<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" />
<link rel="alternate" hreflang="x-default" href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" />

<title>The ALT Training You Needed, But Never Got</title>
<meta name="description" content="Most ALTs coming to Japan get almost no training on how to succeed in Japanese schools, often just a few days... How can you fix this?" />
<link rel="canonical" href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The ALT Training You Needed, But Never Got" />
<meta property="og:description" content="Most ALTs coming to Japan get almost no training on how to succeed in Japanese schools, often just a few days... How can you fix this?" />
<meta property="og:url" content="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" />
<meta property="og:site_name" content="JobsInJapan.com" />
<meta property="article:publisher" content="https://www.facebook.com/jobsinjapan/" />
<meta property="article:published_time" content="2022-05-12T06:36:39+00:00" />
<meta property="og:image" content="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="500" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jobsinjapan_com" />
<meta name="twitter:site" content="@jobsinjapan_com" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jobsinjapan.com/ja/#organization","name":"JobsInJapan.com","url":"https://jobsinjapan.com/ja/","sameAs":["https://www.facebook.com/jobsinjapan/","https://www.instagram.com/jobsinjapan/","https://www.linkedin.com/company/10665999","https://www.youtube.com/channel/UC1_GGbXMlnC_HhUPpkX3Mew","https://twitter.com/jobsinjapan_com"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://jobsinjapan.com/ja/#/schema/logo/image/","url":"https://jobsinjapan.com/wpdata/wp-content/uploads/2018/07/Jobs-In-Japan-Logo-v2.jpg","contentUrl":"https://jobsinjapan.com/wpdata/wp-content/uploads/2018/07/Jobs-In-Japan-Logo-v2.jpg","width":2100,"height":900,"caption":"JobsInJapan.com"},"image":{"@id":"https://jobsinjapan.com/ja/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://jobsinjapan.com/ja/#website","url":"https://jobsinjapan.com/ja/","name":"JobsInJapan.com","description":"Get a (better) job in Japan now","publisher":{"@id":"https://jobsinjapan.com/ja/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jobsinjapan.com/ja/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","inLanguage":"en","@id":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/#primaryimage","url":"https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg","contentUrl":"https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg","width":750,"height":500},{"@type":"WebPage","@id":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/#webpage","url":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/","name":"The ALT Training You Needed, But Never Got","isPartOf":{"@id":"https://jobsinjapan.com/ja/#website"},"primaryImageOfPage":{"@id":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/#primaryimage"},"datePublished":"2022-05-12T06:36:39+00:00","dateModified":"2022-05-12T06:36:39+00:00","description":"Most ALTs coming to Japan get almost no training on how to succeed in Japanese schools, often just a few days... How can you fix this?","breadcrumb":{"@id":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/"]}]},{"@type":"BreadcrumbList","@id":"https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"ホーム","item":"https://jobsinjapan.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://jobsinjapan.com/blog/"},{"@type":"ListItem","position":3,"name":"Working in Japan","item":"https://jobsinjapan.com/working-in-japan/"},{"@type":"ListItem","position":4,"name":"The ALT Training You Needed, But Never Got"}]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JobsInJapan.com &raquo; Feed" href="https://jobsinjapan.com/feed/" />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: hidden; }
</style>
<link rel='stylesheet' id='noo-main-style-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/noo.css?ver=1.0.273' media='all' />
<link rel='stylesheet' id='noo-custom-style-css' href='https://jobsinjapan.com/wpdata/wp-content/uploads/noo_jobmonster/custom.css?ver=1.0.273' media='all' />
<link rel='stylesheet' id='vendor-bootstrap-multiselect-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.css' media='all' />
<link rel='stylesheet' id='vendor-fontawesome-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/fontawesome/css/all.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='carousel-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.carousel.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='carousel-theme-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.theme.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='noo-google-fonts-body-css' href='https://fonts.googleapis.com/css?family=Rubik:100,300,400,500,600,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap' media='all' />
<link rel='stylesheet' id='noo_child_styles-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster-child/style.css?ver=1.0.273' media='all' />
<style type='text/css'>
table.tablepress{font-size:12px;line-height:14px}
</style>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script>
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({"user_role":"logged_out","user_id":null,"post_type":"post"});
        </script>
<link rel="alternate" type="application/json+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fthe-alt-training-you-needed-but-never-got%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fthe-alt-training-you-needed-but-never-got%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Jobs in Japan","url":"https:\/\/jobsinjapan.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Jobs","url":"https:\/\/jobsinjapan.com\/jobs\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Companies","url":"https:\/\/jobsinjapan.com\/companies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blog","url":"https:\/\/jobsinjapan.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FAQ","url":"https:\/\/jobsinjapan.com\/faq\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About us","url":"https:\/\/jobsinjapan.com\/about-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post Resume","url":"https:\/\/jobsinjapan.com\/post-resume\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employers","url":"https:\/\/jobsinjapan.com\/employers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post A Job","url":"https:\/\/jobsinjapan.com\/post-a-job\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact us","url":"https:\/\/jobsinjapan.com\/contact-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employer Blog","url":"https:\/\/jobsinjapan.com\/employer-blog\/"}]}</script>

<script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KLC8CQV');</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<style id="wpsp-style-frontend"></style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--[if lt IE 9]>
<script src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-566306 single-format-standard theme-noo-jobmonster woocommerce-no-js wp-schema-pro-2.7.2  page-right-sidebar full-width-layout wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLC8CQV"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div class="site">
<header class="noo-header header-1" id="noo-header">
<div class="navbar-wrapper">
<div class="navbar navbar-default  fixed-top shrinkable" role="navigation">
<div class="container-boxed max">
<div class="navbar-header">
<button class="navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-navbar-collapse">
<span class="sr-only">Navigation</span>
<i class="fas fa-bars"></i>
</button>
<button class="navbar-toggle member-navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-user-navbar-collapse">
<i class="fas fa-user"></i>
</button>
<a href="https://jobsinjapan.com/" class="navbar-brand" title="Get a (better) job in Japan now">
<img class="noo-logo-img noo-logo-normal" width=138 height=60 src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/03/Jobs-In-Japan-Logo-Ukraine-e1650628342295.png" alt="Get a (better) job in Japan now"> <img class="noo-logo-mobile-img noo-logo-normal" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/03/Jobs-In-Japan-Logo-Ukraine-e1650628342295.png" width=138 height=60 alt="Get a (better) job in Japan now"> <img class="noo-sticky-logo-img" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/03/Jobs-In-Japan-Logo-Ukraine-e1650628342295.png" width=138 height=60 alt="Get a (better) job in Japan now">
</a>
</div> 
<nav class="collapse navbar-collapse noo-user-navbar-collapse">
<ul class="navbar-nav sf-menu">
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login">Login</a>
</li>
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
<li class="menu-item"><a href="https://jobsinjapan.com/ja/">日本語</a> </li>
</ul>
</nav>
<nav class="collapse navbar-collapse noo-navbar-collapse">
<ul id="menu-candidate-menu" class="navbar-nav sf-menu"><li><a href="/jobs/">Jobs</a></li>
<li><a href="https://jobsinjapan.com/companies/">Companies</a></li>
<li><a href="https://jobsinjapan.com/blog/">Blog</a></li>
<li class="menu-item nav-item-member-profile login-link align-center">
<a href="https://jobsinjapan.com/member/?action=login" class="member-links member-login-link">Log In</a>
</li>
<li class="menu-item nav-item-member-profile register-link">
<a class="member-links member-register-link" href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
<li class="menu-item-type-employer-page align-left ">
<a href="/employers/">Employers</a>
<a href="/ja/employers/">採用企業様へ</a>
</li>
</ul> </nav> 
</div> 
</div> 
</div>
</header>
<header class="noo-page-heading">
<div class="container-boxed max" style="position: relative; z-index: 1;">
<div class="page-heading-info">
<span class="blog-meta"><a href="https://jobsinjapan.com/working-in-japan/" title="View all posts in &ldquo;Working in Japan&rdquo;"> Working in Japan</a><time class="entry-date" datetime="2022-05-12T15:36:39+09:00">May 12, 2022</time></span>
<h1 class="page-title">The ALT Training You Needed, But Never Got</h1>
</div>
<div class="page-sub-heading-info">ALTs are rarely given enough training to do their job effectively. But it doesn't need to be this way for you.</div>
</div>
</header>
<div class="container-boxed max offset main-content">
<div class="row">
<div class="noo-main col-md-8" role="main">
<article id="post-566306" class="post-566306 post type-post status-publish format-standard has-post-thumbnail hentry category-working-in-japan has-featured">
<div class="content-wrap">
<div class="content-featured">
<div class="content-thumb">
<img width="750" height="500" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="The ALT Training You Needed, But Never Got" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg 750w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-150x100.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" />
</div> </div>
<div class="content">
<p><span style="font-weight: 400;">Japan’s Assistant Language Teacher (ALT) system is pretty unique. ALTs are hired, usually from native English-speaking countries, to come and help Japanese teachers of English (JTEs) with classes. A big part of the goal is to expose young Japanese learners to people from different cultures, as Japan is very mono-cultural (with </span><a href="https://www.statista.com/statistics/687809/japan-foreign-residents-total-number/#:~:text=In%202020%2C%20approximately%202.89%20million,2.3%20percent%20of%20the%20population."><span style="font-weight: 400;">only 2.3% of residents being non-Japanese</span></a><span style="font-weight: 400;">).</span></p>
<p><span style="font-weight: 400;">This kind of position is a great opportunity for gaikokujin (foreign people) to come and experience Japan, exchange cultural knowledge and build some very useful and applicable skills like presentation, planning and public speaking. </span></p>
<p><span style="font-weight: 400;">Unfortunately, the majority of ALTs coming to Japan get almost no training on how to succeed in Japanese schools or classrooms, at most a week or two, and often just a few days. Lessons are planned almost exclusively by the JTEs, and many ALTs working in schools in Japan feel unprepared to not only do the best for their students but also to confidently stand up in front of a class and deliver a lesson they can feel proud of. Why don’t many dispatch companies or Boards of Education (BoEs) train their ALTs more thoroughly?</span></p>
<p><img loading="lazy" class="aligncenter wp-image-566307 size-large" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102-1024x683.jpeg" alt="junior high school alt in japan" width="1024" height="683" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102-1024x683.jpeg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102-300x200.jpeg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102-150x100.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102-768x512.jpeg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_33934102.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p style="text-align: center;"><i><span style="font-weight: 400;">Thousands of schools across Japan are looking for (better) ALTs</span></i></p>
<h2><span style="font-weight: 400;">More English Teachers Needed</span></h2>
<p><span style="font-weight: 400;">The Japanese government has </span><a href="https://www.japantimes.co.jp/opinion/2020/01/21/commentary/japan-commentary/japan-going-wrong-way-english-education-reform/"><span style="font-weight: 400;">lowered the start of mandatory English classes</span></a><span style="font-weight: 400;"> in public schools to third grade (age 8), and is aggressively hiring English teachers and Japanese teachers of English to provide these lessons. This is because Japan has not been doing well on international rankings of English ability.</span></p>
<p><span style="font-weight: 400;">Japan dropped in the </span><a href="https://www.ef.com/wwen/epi/regions/asia/japan/"><span style="font-weight: 400;">EF English Proficiency Index from #55 to #78 out of 112 countries</span></a><span style="font-weight: 400;">, in the “low proficiency” band, which is shocking considering that Japan spent </span><a href="https://www.statista.com/statistics/1199548/japan-language-business-market-size-by-category/#:~:text=In%20the%20fiscal%20year%202020,was%20approximately%20782%20billion%20yen."><span style="font-weight: 400;">¥135bn spent on foreign language education in Japan</span></a><span style="font-weight: 400;"> both privately and publicly in 2021 on preschool and childhood language education. You would think that with so much money invested in English language education, and with most adults having 6 years of mandatory English in schools, that the speaking ability would be higher, right?</span></p>
<p><span style="font-weight: 400;">A lot of people argue that one of the reasons for this is the lack of training for ALTs, the third-highest proportion of English language training spent (behind translation and interpretation, and adult classes). The majority of Japanese students will have experiences with an ALT in their school, and it’s no wonder that it is a struggle for them to meaningfully connect with and inspire these young people to learn English. ALTs are underprepared by both the JET Programme (the Japanese government public school ALT scheme) and dispatch companies alike, and are rotated and moved from school to school or return to their country of origin. When foreign workers return home, a new teacher who is similarly under-trained, will replace them for a few years. Because of the pandemic, this problem has changed as it has become harder to replace teachers as quickly with workers from other countries…</span></p>
<h2><span style="font-weight: 400;">Isn’t Japan Closed To Entry Now?</span></h2>
<p><span style="font-weight: 400;">Japan has recently re-opened its borders to allow foreign workers to enter, and while there is a limit to how many new workers enter now, it’s only a matter of time before Japan opens the gates wider to let in new teachers from abroad after years of either not filling new visas, or delayed entry. With the pandemic turning into “endemic” and restrictions lifting, the number of opportunities in Japan is set to </span><b>explode </b><span style="font-weight: 400;">because of new legal requirements for elementary schools to teach English, years of understaffed schools, and lots of ALT and public school positions waiting for teachers to fill that role. On top of that, there is a backlog of people waiting to come into Japan, so aspiring ALTs will need something to set themselves apart.</span></p>
<p><span style="font-weight: 400;">ALTs are not the same as licensed teachers, so the requirements for getting these kinds of jobs are very different. It is certainly easier to become an ALT, and you can get this job in Japan without having to get a teaching licence from your home country or inside Japan. But does this mean that you don’t need any qualifications?</span></p>
<p><img loading="lazy" class="wp-image-566308 size-large" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010-1024x683.jpeg" alt="teaching in japan" width="1024" height="683" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010-1024x683.jpeg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010-300x200.jpeg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010-150x100.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010-768x512.jpeg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_479476010.jpeg 1920w" sizes="(max-width: 1024px) 100vw, 1024px" /></p>
<p style="text-align: center;"><i><span style="font-weight: 400;">The title “Sensei” is a term of respect given to specialists like teachers and doctors in Japan.</span></i></p>
<h2><span style="font-weight: 400;">What do you need to become an ALT?</span></h2>
<p><span style="font-weight: 400;">Firstly, in order to get your entry certificate for Japan you’re going to need a bachelor’s degree. This is mostly for the visa, and while there are many people who have come to Japan without graduating university (such as on a working holiday visa), it is a general requirement for most people coming to teach English in a public or private school setting.</span></p>
<p><span style="font-weight: 400;">What is interesting about Japan is that, unlike many other countries bringing English teachers from abroad, you don’t need a teaching licence or much in the way of teaching experience to become an ALT here. As an aspiring ALT who wants to not only be good at their job, but also get paid more than other ALTs, this gives unique opportunities. With relatively few additional qualifications you can have a much better looking resume than the average ALT who may only have “teaching experience”. Yes, some positions at one of the roughly </span><a href="https://en.wikipedia.org/wiki/List_of_international_schools_in_Japan"><span style="font-weight: 400;">45 registered international schools</span></a><span style="font-weight: 400;"> in the entire country require you to have a teaching licence from your home country, and </span><a href="https://jobsinjapan.com/working-in-japan/moving-alt-university-teacher-japan/"><span style="font-weight: 400;">for university teaching in Japan</span></a><span style="font-weight: 400;"> the overwhelming majority have at least a Master’s degree.</span></p>
<p><span style="font-weight: 400;">You will probably get some training from the company bringing you into Japan, especially for your first job. Once you are based in Japan, if you do end up changing companies they may well expect you to have all the necessary skills, so if you didn’t get much training in the first place and learned on the job, you might find yourself getting close to no preparation for your second English teaching gig onwards. I’ve had jobs where I got two weeks of intense training to start with, so at least I was ready to plan my classes and teach, and others where I was shown my classroom and told to “get ready” for the following day when I would have my students in. Different companies have different standards, so it really can be the luck of the dice depending on which company you come to Japan with.</span></p>
<h2><span style="font-weight: 400;">What do most ALTs do to close the gap?</span></h2>
<p><span style="font-weight: 400;">The most common answer is nothing. Many ALTs simply show up to work and then go and live their lives in Japan. After all, for a lot of gaikokujin who came to Japan to work, the goal was not to be a teacher but to enjoy a year or two in Japan.</span></p>
<p><span style="font-weight: 400;">Many teachers spend a lot of their personal time looking for information online. There are many websites with activities, games and ideas for ALTs in Japan. When I was an ALT I remember using Englipedia a lot for ideas to make the classes fun and engaging. While that website has since gone down, it was revived as </span><a href="https://www.altopedia.net/"><span style="font-weight: 400;">ALTopedia</span></a><span style="font-weight: 400;"> and at the time of writing has ideas for most of the main classes an ALT would be expected to teach. However, a lot of these games are made by untrained teachers, and may not have any specific focus that will teach the students the necessary skills to use the English outside of the game situation.</span></p>
<p><span style="font-weight: 400;">But many ALTs put in little to no work to improve this situation, and this contributes to Japan&#8217;s low proficiency in English. Frequently cited are book-study without proper quality control or comprehension, limited pronunciation correction, and native speakers “dumbing down” their word choices to be understood as mistakes which often take years of focussed study to correct.</span></p>
<p><span style="font-weight: 400;">So what do you do if you want to learn how to be a good and respected ALT, rather than just running out the clock on your classroom time?</span></p>
<h2><span style="font-weight: 400;">How to get the training you needed to be an ALT, but never received</span></h2>
<p><span style="font-weight: 400;">Many people who love living in Japan and want to get ahead in their career for a more long-term future in Japan do end up going home and getting a teaching licence. This requires years of study and classroom time outside Japan, but it will set you up for a long-term career as a main classroom teacher in Japan. This is a big investment of time and money.</span></p>
<p><span style="font-weight: 400;">There are also TESOL courses that give a generalist overview of language teaching as a whole, but recently Temple University, Japan Campus (TUJ) has been working on a course specifically for </span><a href="https://cont-ed.tuj.ac.jp/ALT101"><span style="font-weight: 400;">Assistant Language Teaching in Japan</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Temple University is the oldest and largest foreign university in Japan, and one of the most well-recognized MA TESOL programs in Japan. Co-developed with RCS and working with Dr. Richard Derrah, who has built an extensive teaching and research career in Japan, the ALT in Japan course is specifically designed for people who want to teach as an ALT at Japanese elementary, junior high and high schools in Japan. If you’re already in Japan and teaching at a public school, and feeling overwhelmed and completely unprepared, this course is also developed with you in mind but is open to people overseas who want to get a leg up on the competition when applying for ALT jobs.</span></p>
<p><span style="font-weight: 400;">The </span><a href="https://cont-ed.tuj.ac.jp/ALT101"><span style="font-weight: 400;">ALT in Japan course starts on May 24th</span></a><span style="font-weight: 400;"> and has a mix of asynchronous and synchronous online lessons to help you practice the skills needed to be a successful ALT in Japan, gain an understanding of Japanese educational context, and develop methods for team-teaching that will make your job here easier, more rewarding and much more highly respected by JTEs, schools, dispatch companies and BoEs.</span></p>
<p><b>Getting Qualified leads to Better Confidence</b></p>
<p><span style="font-weight: 400;">This course is not just to help you feel more comfortable in the classroom teaching Japanese students. With modules specifically dealing with Japanese cultural differences, this will help you avoid those moments of silence when you ask an open question to a room of 40 students, and set you up to get better paid teaching jobs at more prestigious and exciting places to work. Having a course like this from TUJ on your resume will demonstrate to those coveted board of education direct jobs that you are invested in the success of your students, and took the time to get qualifications that the majority of other ALTs didn’t bother to get. You’ll be leagues ahead of other applicants when applying for higher paying and better ALT jobs in Japan, and will almost certainly have a richer and more rewarding experience in your school.</span></p>
<p><span style="font-weight: 400;">I hope this article has been useful for you. If you would like to find out more about TUJ’s ALT course and other further education opportunities, click </span><a href="https://cont-ed.tuj.ac.jp/ALT101"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">.</span></p>
<hr />
<p><i><span style="font-weight: 400;">About Temple University Japan Campus and RCS</span></i></p>
<p><i><span style="font-weight: 400;">Temple University Japan Campus (TUJ) is the first educational institution in Japan to be officially recognized as a Foreign University, Japan Campus by Japan&#8217;s Ministry of Education, Culture, Sports, Science and Technology. Studying at TUJ offers the same quality education as at Temple University in the United States and makes it easy to transfer to Temple&#8217;s main campus or to any other North American universities in the U.S. and elsewhere.</span></i></p>
<p><i><span style="font-weight: 400;">Established in 1989, RCS was the first company to dispatch ALTs to public schools in Japan. Pioneering the industry, the RCS founders shared their insights to grow the industry into what is now an integral part of Japan’s education system. RCS ALTs are mainly placed in public schools throughout the Kanto region of Japan. Their motto, ‘Connect, Motivate, Inspire,’ reflects the company’s ongoing pursuit of transforming the kids in Japan of today, into the leaders of the future.</span></i></p>
<div class="vc_row wpb_row vc_row-fluid blog-author"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center author-image">
<figure class="wpb_wrapper vc_figure">
<div class="vc_single_image-wrapper vc_box_circle  vc_box_border_grey">
<a href="https://jobsinjapan.com/author/charlie/"><img alt='' src='https://secure.gravatar.com/avatar/3ecc9d45c34db39208c6d3ad6bb817fc?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ecc9d45c34db39208c6d3ad6bb817fc?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo vc_img-placeholder vc_single_image-img' height='96' width='96' loading='lazy' /></a></div>
</figure>
</div>
</div></div></div><div class="author-description wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4><a href="https://jobsinjapan.com/author/charlie/" title="Posts by Charlie Moritz" rel="author">Charlie Moritz</a></h4>
<p>I'm Charlie and I've been in Japan since 2012. I started <a href="https://www.liveworkplayjapan.com/">Live Work Play Japan</a> to help foreigners in Japan to find their own version of success. I also wrote <a href="https://www.liveworkplayjapan.com/smart-guide-teaching-english-japan/">"The Smart Guide to Teaching English in Japan"</a> which you can get on Amazon as a paperback or Kindle book.</p>
<div class="author-socials"><a target="_blank" class="youtube" href="https://www.youtube.com/c/homecafe101"><i class="fab fa-youtube"></i></a><a target="_blank" class="website" href="https://liveworkplayjapan.com"><i class="fas fa-link"></i></a></div>
<p><a class="author-more" href="https://jobsinjapan.com/author/charlie/" title="Posts by Charlie Moritz" rel="author">More articles by Charlie Moritz</a></p>
</div>
</div>
</div></div></div></div> </div>
</div>
</article> 
<div id="comments" class="comments-area">
<div id="respond-wrap">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave your thoughts</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/working-in-japan/the-alt-training-you-needed-but-never-got/#respond" style="display:none;">Click here to cancel the reply</a></small></h3><form action="https://jobsinjapan.com/wpdata/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input name="wpml_language_code" type="hidden" value="en" /><div class="row"><div class="col-sm-12"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" class="form-control" value="" size="30" /></p></div>
<div class="col-sm-12"><p class="comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="40" rows="6" aria-required="true"></textarea></p></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='566306' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9484f43c1" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="171" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>  </div>
<div class=" noo-sidebar col-md-4 hidden-print">
<div class="noo-sidebar-wrap">
<div id="noo_blog_search_widget-3" class="widget noo-blog-search-widget"><h4 class="widget-title">Search</h4> <form method="get" class="form-horizontal noo-blog-search" action="https://jobsinjapan.com/">
<label class="sr-only" for="s">Search for:</label>
<input type="search" id="s" class="form-control" value="" name="s" title="Search for:" />
<input type="submit" id="searchsubmit" class="hidden" value="">
<input type="hidden" name="post_type" value="post" />
</form>
</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-7"><a href="https://jobsinjapan.com/japan-faq/" title="Living and working in Japan is full of exciting new opportunities, and we&#039;ve got articles that will help make your experience living in Japan an amazing one!">How to Japan</a>
</li>
<li class="cat-item cat-item-172"><a href="https://jobsinjapan.com/employer-interviews/" title="Here we shine a spotlight on Japanese companies so you can learn directly from people who decide who to hire to come and work in Japan.">Company Spotlight</a>
</li>
<li class="cat-item cat-item-174"><a href="https://jobsinjapan.com/living-in-japan-guide/" title="Living in Japan is exciting and fun, but it will be very different from your home country. Read our articles to help you get the most out of working in Japan">Living in Japan</a>
</li>
<li class="cat-item cat-item-193"><a href="https://jobsinjapan.com/start-a-school/" title="Learn about starting a new school, including marketing, teaching children or adults, and dealing with Japanese laws. We also have schools for sale in Japan.">Starting a Language School</a>
</li>
<li class="cat-item cat-item-369"><a href="https://jobsinjapan.com/working-in-japan/" title="Working with Japanese teachers, finding your next job, and dealing with the Japanese workplace can be tough. Read articles on how to succeed working in Japan.">Working in Japan</a>
</li>
<li class="cat-item cat-item-551"><a href="https://jobsinjapan.com/inside-japan-podcast/" title="Whether you&#039;re teaching, freelancing or working for a big company, we&#039;ve got fascinating interviews with expert guests to help you!">Inside Japan Podcast</a>
</li>
</ul>
</div>
<div id="noo-recent-posts-2" class="widget noo_widget_recent_entries">
<h4 class="widget-title">Recent Posts</h4>
<ul>
<li>
<a href="https://jobsinjapan.com/living-in-japan-guide/how-to-watch-a-sumo-match-in-tokyo-for-free/">
<img width="1500" height="1000" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo.jpg 1500w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/sumo-768x512.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /> <span>How to watch a sumo match in Tokyo for free! <span class="post-date">May 13, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" aria-current="page">
<img width="750" height="500" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg 750w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-150x100.jpg 150w" sizes="(max-width: 750px) 100vw, 750px" /> <span>The ALT Training You Needed, But Never Got <span class="post-date">May 12, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/working-in-japan/how-to-get-a-childcare-license-in-japan-even-if-you-are-a-foreigner/">
<img width="1920" height="1280" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Childcare in Japan" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713.jpeg 1920w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-300x200.jpeg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-1024x683.jpeg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-150x100.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-768x512.jpeg 768w" sizes="(max-width: 1920px) 100vw, 1920px" /> <span>How To Get a Childcare License In Japan&#8230; Even If You Are a Foreigner <span class="post-date">May 12, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/working-in-japan/top-jobs-in-japan-this-week/">
<img width="700" height="394" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture.jpg 700w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-300x169.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-150x84.jpg 150w" sizes="(max-width: 700px) 100vw, 700px" /> <span>Top Jobs in Japan This Week (Updated May 2022) <span class="post-date">May 10, 2022</span>
</span>
</a>
</li>
</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://jobsinjapan.com/tag/2020-olympics/" class="tag-cloud-link tag-link-565 tag-link-position-1" style="font-size: 8pt;" aria-label="2020 Olympics (1 item)">2020 Olympics</a>
<a href="https://jobsinjapan.com/tag/inside-japan/" class="tag-cloud-link tag-link-560 tag-link-position-2" style="font-size: 8pt;" aria-label="inside japan (1 item)">inside japan</a>
<a href="https://jobsinjapan.com/tag/japan-apartments/" class="tag-cloud-link tag-link-568 tag-link-position-3" style="font-size: 8pt;" aria-label="Japan Apartments (1 item)">Japan Apartments</a>
<a href="https://jobsinjapan.com/tag/japan-travel/" class="tag-cloud-link tag-link-572 tag-link-position-4" style="font-size: 8pt;" aria-label="Japan Travel (1 item)">Japan Travel</a>
<a href="https://jobsinjapan.com/tag/learning-japanese/" class="tag-cloud-link tag-link-566 tag-link-position-5" style="font-size: 8pt;" aria-label="Learning Japanese (1 item)">Learning Japanese</a>
<a href="https://jobsinjapan.com/tag/renting-in-japan/" class="tag-cloud-link tag-link-567 tag-link-position-6" style="font-size: 8pt;" aria-label="Renting in Japan (1 item)">Renting in Japan</a>
<a href="https://jobsinjapan.com/tag/school-for-sale/" class="tag-cloud-link tag-link-555 tag-link-position-7" style="font-size: 22pt;" aria-label="School for Sale (2 items)">School for Sale</a>
<a href="https://jobsinjapan.com/tag/teaching-at-university-in-japan/" class="tag-cloud-link tag-link-561 tag-link-position-8" style="font-size: 8pt;" aria-label="teaching at university in japan (1 item)">teaching at university in japan</a>
<a href="https://jobsinjapan.com/tag/tokyo-2020/" class="tag-cloud-link tag-link-564 tag-link-position-9" style="font-size: 8pt;" aria-label="Tokyo 2020 (1 item)">Tokyo 2020</a>
<a href="https://jobsinjapan.com/tag/tokyo-olympics/" class="tag-cloud-link tag-link-563 tag-link-position-10" style="font-size: 8pt;" aria-label="Tokyo Olympics (1 item)">Tokyo Olympics</a>
<a href="https://jobsinjapan.com/tag/university-teaching-japan/" class="tag-cloud-link tag-link-562 tag-link-position-11" style="font-size: 8pt;" aria-label="university teaching japan (1 item)">university teaching japan</a></div>
</div> </div>
</div>
</div>
<div class="row blog-related">
<nav class="post-navigation post-navigation-line" role="navigation">
<div class="row">
<div class="col-sm-6">
<div class="prev-post">
<i class="fas fa-long-arrow-alt-left">&nbsp;</i>
<a href="https://jobsinjapan.com/working-in-japan/how-to-get-a-childcare-license-in-japan-even-if-you-are-a-foreigner/" rel="prev">Previous post</a> </div>
</div>
<div class="col-sm-6">
<div class="next-post">
<a href="https://jobsinjapan.com/living-in-japan-guide/how-to-watch-a-sumo-match-in-tokyo-for-free/" rel="next">Next post</a> <i class="fas fa-long-arrow-alt-right">&nbsp;</i>
</div>
</div>
</div>
</nav>
<hr><h4 class="related-posts">Related Articles</h4><div class="vc_row wpb_row vc_row-fluid blog-list-posts vc_column-gap-30 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-300x200.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="iStock_000066618093_Mediumsmaller-1" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/iStock_000066618093_Mediumsmaller-1.jpg 750w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got/">The ALT Training You Needed, But Never Got</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/how-to-get-a-childcare-license-in-japan-even-if-you-are-a-foreigner/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-300x200.jpeg" class="vc_single_image-img attachment-medium" alt="Childcare in Japan" loading="lazy" title="Childcare" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-300x200.jpeg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-1024x683.jpeg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-150x100.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713-768x512.jpeg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/05/AdobeStock_285409713.jpeg 1920w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/how-to-get-a-childcare-license-in-japan-even-if-you-are-a-foreigner/">How To Get a Childcare License In Japan&#8230; Even If You Are a Foreigner</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/top-jobs-in-japan-this-week/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="169" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-300x169.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="bigger picture" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-300x169.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/top-jobs-in-japan-this-week/">Top Jobs in Japan This Week (Updated May 2022)</a></h6>
</div>
</div>
</div></div></div></div> </div>
<div class="noo-related-job">
<div id="scroll627dd50441e72" class="jobs posts-loop related-jobs hidden-print">
<div class="posts-loop-title">
<h2>Related Jobs</h2>
</div>
<div class="posts-loop-content noo-job-list-row">
<div class="-wrap">
<article class=" noo_job style-1 post-566560 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-freelance job_location-tokyo no-featured" data-href="https://jobsinjapan.com/jobs/566560/french-tutor-for-international-school-students/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/05/20200719_093429674_iOS-150x150.jpg" class="207082" alt="Future Education (Liberty Corporation) logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/05/20200719_093429674_iOS-150x150.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/05/20200719_093429674_iOS-300x300.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/05/20200719_093429674_iOS-768x768.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/05/20200719_093429674_iOS.jpg 960w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/566560/french-tutor-for-international-school-students/">French Tutor for International School Students</a>
</h3>
<dl class="content-meta"><dd class="job-type freelance"><a href="https://jobsinjapan.com/job-type/freelance/">
Freelance</a></dd>
<dt>Company</dt>
<dd>Future Education (Liberty Corporation)</dd>
<dt>Location</dt>
<dd class="job-location">
Tokyo, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;3,000 ~ &#165;5,000 / Hour (Negotiable based on experience)</dd></dl> <span class="job-date-ago">20 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-551732 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-aichi no-featured featured-job" data-href="https://jobsinjapan.com/jobs/551732/childrens-fitness-instructor-nagoya/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-150x150.png" class="39809" alt="My Gym Japan logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo.png 225w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/551732/childrens-fitness-instructor-nagoya/">Children&#8217;s Fitness Instructor (Nagoya)</a>
</h3>
<dl class="content-meta"><dd class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></dd>
<dt>Company</dt>
<dd>My Gym Japan</dd>
<dt>Location</dt>
<dd class="job-location">
Aichi, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;1,250 ~ &#165;2,500 / Hour (Increased compensation for those having qualifications and/or experience)</dd></dl> <span class="job-date-ago">21 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-543360 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-tokyo no-featured featured-job" data-href="https://jobsinjapan.com/jobs/543360/english-teacher-for-growing-friendly-school-in-tokyo/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/Keys.jpg" class="featured_cover_image" alt="KEYS English featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/Keys.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/Keys-300x51.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/Keys-150x25.jpg 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/KEYS-English-logo-150x150.png" class="39824" alt="KEYS English logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/KEYS-English-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/KEYS-English-logo.png 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/543360/english-teacher-for-growing-friendly-school-in-tokyo/">English Teacher for growing, friendly school in Tokyo</a>
</h3>
<dl class="content-meta"><dd class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></dd>
<dt>Company</dt>
<dd>KEYS English</dd>
<dt>Location</dt>
<dd class="job-location">
Tokyo, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;250,000 / Month </dd></dl> <span class="job-date-ago">23 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-566363 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-temp-dispatch job_location-osaka no-featured featured-job" data-href="https://jobsinjapan.com/jobs/566363/substitute-alts-wanted-in-osaka/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/Jobs-in-Japan-background-1.png" class="featured_cover_image" alt="RCS Corporation featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/Jobs-in-Japan-background-1.png 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/Jobs-in-Japan-background-1-300x51.png 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/Jobs-in-Japan-background-1-150x25.png 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/RCS-150x150.png" class="398161" alt="RCS Corporation logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/RCS-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/RCS.png 300w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/566363/substitute-alts-wanted-in-osaka/">Substitute ALTs wanted in Osaka</a>
</h3>
<dl class="content-meta"><dd class="job-type temp-dispatch"><a href="https://jobsinjapan.com/job-type/temp-dispatch/">
Temp / Dispatch</a></dd>
<dt>Company</dt>
<dd>RCS Corporation</dd>
<dt>Location</dt>
<dd class="job-location">
Osaka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;11,000 ~ &#165;11,000 / Day (10,000 yen Base + 1,000 yen Transportation Allowance)</dd></dl> <span class="job-date-ago">23 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-566394 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-tokyo no-featured featured-job" data-href="https://jobsinjapan.com/jobs/566394/part-time-assistant-english-guide/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="142" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/08/tgg_logo_C_2-1-150x142.png" class="371079" alt="Tokyo Global Gateway logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/08/tgg_logo_C_2-1-150x142.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/08/tgg_logo_C_2-1.png 235w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/566394/part-time-assistant-english-guide/">Part-Time Assistant English Guide</a>
</h3>
<dl class="content-meta"><dd class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></dd>
<dt>Company</dt>
<dd>Tokyo Global Gateway</dd>
<dt>Location</dt>
<dd class="job-location">
Tokyo, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;1,800 / Hour </dd></dl> <span class="job-date-ago">23 hours ago</span>
</div>
<div class="job-tools">
 <a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-559173 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-contract job_location-kyoto no-featured featured-job" data-href="https://jobsinjapan.com/jobs/559173/1-to-1-english-instructor-kyoto/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg" class="featured_cover_image" alt="Gaba Corporation featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-300x51.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-150x25.jpg 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png" class="39434" alt="Gaba Corporation logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo.png 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/559173/1-to-1-english-instructor-kyoto/">1-to-1 English Instructor &#8211; Kyoto</a>
</h3>
<dl class="content-meta"><dd class="job-type contract"><a href="https://jobsinjapan.com/job-type/contract/">
Contract</a></dd>
<dt>Company</dt>
<dd>Gaba Corporation</dd>
<dt>Location</dt>
<dd class="job-location">
Kyoto, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;1,500 ~ &#165;2,200 / Lesson </dd></dl> <span class="job-date-ago">1 day ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-559169 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-contract job_location-aichi no-featured featured-job" data-href="https://jobsinjapan.com/jobs/559169/1-to-1-english-instructor-nagoya/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg" class="featured_cover_image" alt="Gaba Corporation featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-300x51.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-150x25.jpg 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png" class="39434" alt="Gaba Corporation logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo.png 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/559169/1-to-1-english-instructor-nagoya/">1-to-1 English Instructor &#8211; Nagoya</a>
</h3>
<dl class="content-meta"><dd class="job-type contract"><a href="https://jobsinjapan.com/job-type/contract/">
Contract</a></dd>
<dt>Company</dt>
<dd>Gaba Corporation</dd>
<dt>Location</dt>
<dd class="job-location">
Aichi, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;1,500 ~ &#165;2,200 / Lesson </dd></dl> <span class="job-date-ago">1 day ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-559163 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-contract job_location-osaka no-featured featured-job" data-href="https://jobsinjapan.com/jobs/559163/1-to-1-english-instructor-kansai-osaka-kobe-kyoto/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg" class="featured_cover_image" alt="Gaba Corporation featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-300x51.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/03/Gaba-150x25.jpg 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png" class="39434" alt="Gaba Corporation logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Gaba-Corporation-logo.png 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/559163/1-to-1-english-instructor-kansai-osaka-kobe-kyoto/">1-to-1 English Instructor &#8211; Kansai (Osaka, Kobe, Kyoto)</a>
</h3>
<dl class="content-meta"><dd class="job-type contract"><a href="https://jobsinjapan.com/job-type/contract/">
Contract</a></dd>
<dt>Company</dt>
<dd>Gaba Corporation</dd>
<dt>Location</dt>
<dd class="job-location">
Osaka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;1,500 ~ &#165;2,200 / Lesson </dd></dl> <span class="job-date-ago">1 day ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="colophon wigetized hidden-print">
<div class="container-boxed max">
<div class="row">
<div class="col-md-3 col-sm-6"><div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Jobs In Japan</p><div class="menu-footer-menu-column-1-container"><ul id="menu-footer-menu-column-1" class="menu"><li><a href="https://jobsinjapan.com/">Jobs in Japan</a></li>
<li><a href="https://jobsinjapan.com/about-us/">About us</a></li>
<li><a href="https://jobsinjapan.com/contact-us/">Contact us</a></li>
<li><a href="https://jobsinjapan.com/faq/">FAQ</a></li>
<li><a href="https://jobsinjapan.com/blog/">Blog</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">For Employers</p><div class="menu-footer-menu-employers-container"><ul id="menu-footer-menu-employers" class="menu"><li><a href="https://jobsinjapan.com/member/?action=login&#038;mode=register">Register</a></li>
<li><a href="https://jobsinjapan.com/employers/">Employers</a></li>
<li><a href="https://jobsinjapan.com/packages/">Prices</a></li>
<li><a href="https://jobsinjapan.com/employer-guide/">Users Guide</a></li>
<li><a href="/ja/employers/">採用企業様</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Legal</p><div class="menu-footer-menu-legal-container"><ul id="menu-footer-menu-legal" class="menu"><li><a href="https://jobsinjapan.com/terms-and-conditions/">Terms of Use</a></li>
<li><a href="https://jobsinjapan.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://jobsinjapan.com/commercial-act/">Commercial Act</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="text-2" class="widget widget_text"><p class="widget-title">Contact Us</p> <div class="textwidget"><p><strong>Tokyo Office</strong><br />
C/O Global Village Media<br />
1-7-20-B2 Yaesu, Chuo-ku, Tokyo<br />
<a href="/cdn-cgi/l/email-protection#ee87808881ae84818c9d8780848f9e8f80c08d8183" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="b7ded9d1d8f7ddd8d5c4ded9ddd6c7d6d999d4d8da">[email&#160;protected]</span></a></p>
</div>
</div><div id="noo_social_profile-1" class="widget widget_noo_social_profile"><div class="social-icons"><a class="facebook" href="https://www.facebook.com/jobsinjapan/ " target="_blank" alt="Facebook - JobsInJapan.com" title="Facebook - JobsInJapan.com" rel="noopener noreferrer"><i class="fab fa-facebook"></i></a><a class="linkedin" href="https://www.linkedin.com/company/jobsinjapan.com" target="_blank" alt="LinkedIn - JobsInJapan.com" title="LinkedIn - JobsInJapan.com" rel="noopener noreferrer"><i class="fab fa-linkedin"></i></a></div></div></div> </div> 
</div> 
</div> 
<footer class="colophon site-info">
<div class="container-full">
<div class="footer-more">
<div class="container-boxed">
<div class="row">
<div class="col-md-12">
<div class="noo-bottom-bar-content">
2022 Owned and operated by <a href="https://spectrum-consulting-japan.com/" rel="noopener noreferrer">Spectrum Consulting Japan G.K.</a> <div class="pull-right"><a href="https://jobsinjapan.com/ja/"> <img width="14" height="16" class="lang-globe" src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/globe.svg" alt="globe">
日本語</a> </div>
</div>
</div>
</div>
</div>
</div>
</div> 
</footer> 
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            document.addEventListener('wpcf7mailsent', function (event) {
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
                    event: "submit_cf7",
                    cf7_form_id: event.detail.contactFormId,
                })
            });
        </script><button class="go-to-top hidden-print"><i class="fas fa-angle-up"></i></button><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='js_composer_front-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' media='all' />
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/jobsinjapan.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.6' id='contact-form-7-js'></script>
<script id='noo-import-indeed-js-extra'>
var ImportIndeed = {"ajax_url":"https:\/\/jobsinjapan.com\/wpdata\/wp-admin\/admin-ajax.php","loadmore":"Load More","xml_nonce":"33e805e68b","loadmore_nonce":"d67b075346"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/noo-indeed-integration/assets/js/min/noo_import_indeed.min.js' id='noo-import-indeed-js'></script>
<script id='ppcp-smart-button-js-extra'>
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"80f39197ac","user":0,"has_subscriptions":false},"redirect":"https:\/\/jobsinjapan.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"71a3ad8752"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"e517489d34"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"b446aaccad"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"3d6997f7b3"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=ASNOs7QfVfhbkTxTyQ1zTwng2dfzHU4aShDyQORgSv7LBUegacOeyVYtw7CAzgwbYY4Bq4ClkD1gQc_R&currency=JPY&integration-date=2022-04-13&components=buttons&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":[],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.8.0' id='ppcp-smart-button-js'></script>
<script id='vendor-chosen-js-extra'>
var noo_chosen = {"multiple_text":"Select Some Options","single_text":"Select an Option","no_result_text":"No results match"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/chosen/chosen.jquery.min.js?ver=1.0.273' id='vendor-chosen-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.touchSwipe.min.js?ver=1.0.273' id='vendor-touchSwipe-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap.min.js?ver=1.0.273' id='vendor-bootstrap-js'></script>
<script id='vendor-bootstrap-multiselect-js-extra'>
var Noo_BMS = {"nonSelectedText":"Select some options","limitMultiSelect":"5"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.js?ver=1.0.273' id='vendor-bootstrap-multiselect-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/readmore.min.js?ver=1.0.273' id='noo-readmore-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/jquery-confirm/jquery-confirm.min.js?ver=1.0.273' id='noo-jquery-confirm-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/notify.js?ver=1.0.273' id='noo-notify-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/hoverIntent-r7.min.js?ver=1.0.273' id='vendor-hoverIntent-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/superfish-1.7.4.min.js?ver=1.0.273' id='vendor-superfish-js'></script>
<script id='noo-script-js-extra'>
var nooL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","home_url":"https:\/\/jobsinjapan.com\/","is_blog":"false","is_archive":"false","is_single":"true","is_companies":"false","is_jobs":"false","is_job":"false","is_resumes":"false","is_resume":"false","is_shop":"false","is_product":"false","marker_icon":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets\/images\/map-marker.png","search_text":"Search","asset_uri":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets","use_theme_login":"1","use_theme_register":"1","use_chosen_select":"","js_select_number_displayed":"2"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/noo.js?ver=1.0.273' id='noo-script-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery-validate/jquery.validate.min.js?ver=1.0.273' id='vendor-jquery-validate-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/jquery.blockUI.js?ver=1.0.273' id='noo-blockUI-js'></script>
<script id='noo-member-js-extra'>
var nooMemberL10n = {"ajax_security":"7722d798f7","is_logged":"","ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","confirm_not_agree_term":"Please agree with the Terms of use","confirm_delete":"Are you sure to delete this job?","loadingmessage":"<i class=\"fas fas-spinner fa-spin\"><\/i> Sending info, please wait...","save_msg_tag":"Are you sure to delete this tag?","edit_msg_tag":"Are you sure to delete this tag?","confirm_delete_tag":"Are you sure to delete this tag?","saved":"Saved","saving":"Saving...","save_as_template":"Save as Template","error":"Error"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/member.js?ver=1.0.273' id='noo-member-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/load-more.js?ver=1.0.273' id='author-post-loadmore-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/front-scripts.min.js?ver=4.12.6' id='wcml-front-scripts-js'></script>
<script id='cart-widget-js-extra'>
var actions = {"is_lang_switched":"0","force_reset":"0"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/cart_widget.min.js?ver=4.12.6' id='cart-widget-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.6' id='wpcf7-recaptcha-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.quicksearch.js?ver=1.0.273' id='vendor-quicksearch-js'></script>
<script id='noo-job-js-extra'>
var nooJobL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","ajax_action":"\/wpdata\/wp-admin\/admin-ajax.php?action=__action__","ajax_finishedMsg":"All jobs displayed","validate_messages":{"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","chosen":"Please choose a option","uploadimage":"Please select a image file","extension":"Please upload a valid file.","attachresume":"Please select a pre-made resume or upload one."},"date_format":"F j, Y","file_exts":"doc|docx|pdf|jpg|jpeg","dataTable":{"processing":"Processing","emptyTable":"No data available in table","next":"<i class=\"fas fa-angle-right\"><\/i>","previous":"<i class=\"fas fa-angle-left\"><\/i>","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","lengthMenu":"Show _MENU_ entries","search":"Search:","searchByCandidate":"Search"},"close":"Close","map_using":"google","bing_map_api":"","google_map_key":"AIzaSyDhBEbGoKnc4RGdQkJuDAg0pR4qd-rqnAo","distance_text":"Proximity: ","distance_slider_max_value":"100"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/job.js?ver=1.0.273' id='noo-job-js'></script>
<script id='wpb_composer_front_js-js-extra'>
var vcData = {"currentTheme":{"slug":"noo-jobmonster"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<div class="memberModalLogin modal fade" tabindex="-1" role="dialog" aria-labelledby="627dd5045a330_memberModalLoginLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="627dd5045a330_memberModalLoginLabel">Login</h4>
</div>
<div class="modal-body">
<form method="POST" style="max-width: 600px; margin: auto" class="noo-ajax-login-form form-horizontal" action="https://jobsinjapan.com/member/?action=login&redirect_to=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fthe-alt-training-you-needed-but-never-got%3Fpage%26%23038%3Bname%3Dthe-alt-training-you-needed-but-never-got%26%23038%3Bcategory_name%3Dworking-in-japan">
<div style="display: none">
<input type="hidden" name="action" value="noo_ajax_login">
<input type="hidden" class="security" name="security" value="93e87b6bcc" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<div class="form-group row required-field">
<label for="627dd5045a399_log" class="col-sm-3 control-label">
Email </label>
<div class="col-sm-9">
<input type="text" class="log form-control" id="627dd5045a399_log" name="log" required value="" placeholder="Email">
</div>
</div>
<div class="form-group row required-field">
<label for="627dd5045a399_pwd" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="627dd5045a399_pwd" class="pwd form-control" required value="" name="pwd" placeholder="Password">
</div>
</div>
<div class="form-group row">
<div class="col-sm-9 col-sm-offset-3">
<div class="checkbox">
<div class="form-control-flat"><label class="checkbox"><input type="checkbox" id="627dd5045a399_rememberme" class="rememberme" name="rememberme" value="forever"><i></i> Remember Me </label></div>
</div>
</div>
</div>
<div class="form-actions form-group text-center">
<input type="hidden" class="redirect_to" name="redirect_to" value="https://jobsinjapan.com/working-in-japan/the-alt-training-you-needed-but-never-got?page&#038;name=the-alt-training-you-needed-but-never-got&#038;category_name=working-in-japan" />
<button type="submit" class="btn btn-primary">Sign In</button>
<div class="login-form-links">
<span><a href="https://jobsinjapan.com/member/forgot-password/"><i class="fas fa-question-circle"></i> Forgot Password?</a></span>
<span>Don't have an account yet? <a href="https://jobsinjapan.com/member/?action=login&mode=register" class="member-register-link">Register Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</div>
</form> </div>
</div>
</div>
</div>
<div class="memberModalRegister modal fade" tabindex="-1" role="dialog" aria-labelledby="627dd5045a8f9_memberModalRegisterLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="627dd5045a8f9_memberModalRegisterLabel">Sign Up</h4>
</div>
<div class="modal-body">
<form class="noo-ajax-register-form form-horizontal" action="https://jobsinjapan.com/member/" method="post" id="registerform">
<div style="display: none">
<input type="hidden" class="redirect_to" name="redirect_to" value="" />
<input type="hidden" name="action" value="noo_ajax_register">
<input type="hidden" class="security" name="security" value="dea00229d5" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<input type="hidden" id="627dd5045a978_user_login" name="user_login">
<div class="form-group row required-field">
<label for="627dd5045a978_user_email" class="col-sm-3 control-label">Email</label>
<div class="col-sm-9">
<input type="email" class="user_email form-control" id="627dd5045a978_user_email" name="user_email" autocomplete="username" required placeholder="Email">
<input class="hide" type="text" name="email_rehot" autocomplete="off" />
</div>
</div>
<div class="form-group row required-field">
<label for="627dd5045a978_user_password" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="627dd5045a978_user_password" class="user_password form-control" required value="" name="user_password" autocomplete="new-password" placeholder="Password">
</div>
</div>
<div class="form-group row required-field">
<label for="627dd5045a978_cuser_password" class="col-sm-3 control-label">Retype your password</label>
<div class="col-sm-9">
<input type="password" id="627dd5045a978_cuser_password" class="cuser_password form-control" required value="" name="cuser_password" autocomplete="new-password" placeholder="Repeat password">
</div>
</div>
<div class="form-group row required-field">
<label for="user_role" class="col-sm-3 control-label">You are</label>
<div class="col-sm-9">
<div class="form-control-flat">
<select class="user_role" id="user_role" name="user_role" required>
<option value="">-Select-</option>
<option value="candidate">I am looking for a job</option>
<option value="employer">I&#039;m an employer looking to hire</option>
</select>
<i class="fas fa-caret-down"></i>
</div>
</div>
</div>
<div class="form-group text-center">
<div class="checkbox account-reg-term">
<div class="form-control-flat">
<label class="checkbox">
<input class="account_reg_term" type="checkbox" title="Please agree with the term"><i></i>
I agree with the <a href="https://jobsinjapan.com/terms-and-conditions/" target="_blank">Terms of use</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-primary">Sign Up</button>
</div>
<div class="login-form-links">
<span>Already have an account? <a href="https://jobsinjapan.com/member/?action=login" class="member-login-link">Login Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</form>
</div>
</div>
</div>
</div>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"70a86af6ff7d576a","version":"2021.12.0","r":1,"token":"d2f5fdbdbc734378ab9fd0db63cfe310","si":100}' crossorigin="anonymous"></script>
</body>
</html>

