<!DOCTYPE html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" />
<link rel="alternate" hreflang="x-default" href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" />

<title>What to do if you lose your job in Japan</title>
<meta name="description" content="Suddenly unemployed in Japan? Don’t panic! Learn the next steps to get back on your feet again!" />
<link rel="canonical" href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What to do if you lose your job in Japan" />
<meta property="og:description" content="Suddenly unemployed in Japan? Don’t panic! Learn the next steps to get back on your feet again!" />
<meta property="og:url" content="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" />
<meta property="og:site_name" content="JobsInJapan.com" />
<meta property="article:publisher" content="https://www.facebook.com/jobsinjapan/" />
<meta property="article:published_time" content="2022-07-26T00:09:51+00:00" />
<meta property="article:modified_time" content="2022-07-07T22:55:10+00:00" />
<meta property="og:image" content="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Beth Lawson" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jobsinjapan_com" />
<meta name="twitter:site" content="@jobsinjapan_com" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://jobsinjapan.com/ja/#organization","name":"JobsInJapan.com","url":"https://jobsinjapan.com/ja/","sameAs":["https://www.instagram.com/jobsinjapan/","https://www.linkedin.com/company/10665999","https://www.youtube.com/channel/UC1_GGbXMlnC_HhUPpkX3Mew","https://www.facebook.com/jobsinjapan/","https://twitter.com/jobsinjapan_com"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://jobsinjapan.com/ja/#/schema/logo/image/","url":"https://jobsinjapan.com/wpdata/wp-content/uploads/2018/07/Jobs-In-Japan-Logo-v2.jpg","contentUrl":"https://jobsinjapan.com/wpdata/wp-content/uploads/2018/07/Jobs-In-Japan-Logo-v2.jpg","width":2100,"height":900,"caption":"JobsInJapan.com"},"image":{"@id":"https://jobsinjapan.com/ja/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://jobsinjapan.com/ja/#website","url":"https://jobsinjapan.com/ja/","name":"JobsInJapan.com","description":"Get a (better) job in Japan now","publisher":{"@id":"https://jobsinjapan.com/ja/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://jobsinjapan.com/ja/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","inLanguage":"en","@id":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/#primaryimage","url":"https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg","contentUrl":"https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/","url":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/","name":"What to do if you lose your job in Japan","isPartOf":{"@id":"https://jobsinjapan.com/ja/#website"},"primaryImageOfPage":{"@id":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/#primaryimage"},"datePublished":"2022-07-26T00:09:51+00:00","dateModified":"2022-07-07T22:55:10+00:00","description":"Suddenly unemployed in Japan? Don’t panic! Learn the next steps to get back on your feet again!","breadcrumb":{"@id":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/"]}]},{"@type":"BreadcrumbList","@id":"https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"ホーム","item":"https://jobsinjapan.com/"},{"@type":"ListItem","position":2,"name":"Blog","item":"https://jobsinjapan.com/blog/"},{"@type":"ListItem","position":3,"name":"Working in Japan","item":"https://jobsinjapan.com/working-in-japan/"},{"@type":"ListItem","position":4,"name":"What to do if you lose your job in Japan"}]}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JobsInJapan.com &raquo; Feed" href="https://jobsinjapan.com/feed/" />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: hidden; }
</style>
<link rel='stylesheet' id='noo-main-style-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/noo.css?ver=1.0.284' media='all' />
<link rel='stylesheet' id='noo-custom-style-css' href='https://jobsinjapan.com/wpdata/wp-content/uploads/noo_jobmonster/custom.css?ver=1.0.284' media='all' />
<link rel='stylesheet' id='vendor-bootstrap-multiselect-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.css' media='all' />
<link rel='stylesheet' id='vendor-fontawesome-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/fontawesome/css/all.min.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='carousel-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.carousel.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='carousel-theme-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.theme.css?ver=5.9.3' media='all' />
<link rel='stylesheet' id='noo-google-fonts-body-css' href='https://fonts.googleapis.com/css?family=Rubik:100,300,400,500,600,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap' media='all' />
<link rel='stylesheet' id='noo_child_styles-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster-child/style.css?ver=1.0.284' media='all' />
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script>
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({"user_role":"logged_out","user_id":null,"post_type":"post"});
        </script>
<link rel="alternate" type="application/json+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fwhat-to-do-if-you-lose-your-job-in-japan%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fwhat-to-do-if-you-lose-your-job-in-japan%2F&#038;format=xml" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Jobs in Japan","url":"https:\/\/jobsinjapan.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Jobs","url":"https:\/\/jobsinjapan.com\/jobs\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Companies","url":"https:\/\/jobsinjapan.com\/companies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blog","url":"https:\/\/jobsinjapan.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FAQ","url":"https:\/\/jobsinjapan.com\/faq\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About us","url":"https:\/\/jobsinjapan.com\/about-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post Resume","url":"https:\/\/jobsinjapan.com\/post-resume\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employers","url":"https:\/\/jobsinjapan.com\/employers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post A Job","url":"https:\/\/jobsinjapan.com\/post-a-job\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact us","url":"https:\/\/jobsinjapan.com\/contact-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employer Blog","url":"https:\/\/jobsinjapan.com\/employer-blog\/"}]}</script>

<script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KLC8CQV');</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<style id="wpsp-style-frontend"></style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--[if lt IE 9]>
<script src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-597605 single-format-standard theme-noo-jobmonster woocommerce-no-js wp-schema-pro-2.7.3  page-right-sidebar full-width-layout wpb-js-composer js-comp-ver-6.9.0 vc_responsive">

<noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLC8CQV"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div class="site">
<header class="noo-header header-1" id="noo-header">
<div class="navbar-wrapper">
<div class="navbar navbar-default  fixed-top shrinkable" role="navigation">
<div class="container-boxed max">
<div class="navbar-header">
<button class="navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-navbar-collapse">
<span class="sr-only">Navigation</span>
<i class="fas fa-bars"></i>
</button>
<button class="navbar-toggle member-navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-user-navbar-collapse">
<i class="fas fa-user"></i>
</button>
<a href="https://jobsinjapan.com/" class="navbar-brand" title="Get a (better) job in Japan now">
<img class="noo-logo-img noo-logo-normal" width=138 height=60 src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/jij_logo.png" alt="Get a (better) job in Japan now"> <img class="noo-logo-mobile-img noo-logo-normal" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/jij_logo.png" width=138 height=60 alt="Get a (better) job in Japan now"> <img class="noo-sticky-logo-img" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/jij_logo.png" width=138 height=60 alt="Get a (better) job in Japan now">
</a>
</div> 
<nav class="collapse navbar-collapse noo-user-navbar-collapse">
<ul class="navbar-nav sf-menu">
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login">Login</a>
</li>
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
<li class="menu-item"><a href="https://jobsinjapan.com/ja/">日本語</a> </li>
</ul>
</nav>
<nav class="collapse navbar-collapse noo-navbar-collapse">
<ul id="menu-candidate-menu" class="navbar-nav sf-menu"><li><a href="/jobs/">Jobs</a></li>
<li><a href="https://jobsinjapan.com/companies/">Companies</a></li>
<li><a href="https://jobsinjapan.com/blog/">Blog</a></li>
<li class="menu-item nav-item-member-profile login-link align-center">
<a href="https://jobsinjapan.com/member/?action=login" class="member-links member-login-link">Log In</a>
</li>
<li class="menu-item nav-item-member-profile register-link">
<a class="member-links member-register-link" href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
<li class="menu-item-type-employer-page align-left ">
<a href="/employers/">Employers</a>
<a href="/ja/employers/">採用企業様へ</a>
</li>
</ul> </nav> 
</div> 
</div> 
</div>
</header>
<header class="noo-page-heading">
<div class="container-boxed max" style="position: relative; z-index: 1;">
<div class="page-heading-info">
<span class="blog-meta"><a href="https://jobsinjapan.com/working-in-japan/" title="View all posts in &ldquo;Working in Japan&rdquo;"> Working in Japan</a><time class="entry-date" datetime="2022-07-26T09:09:51+09:00">July 26, 2022</time></span>
<h1 class="page-title">What to do if you lose your job in Japan</h1>
</div>
<div class="page-sub-heading-info">Suddenly unemployed in Japan? Don’t panic! Learn the next steps to get back on your feet again! </div>
</div>
</header>
<div class="container-boxed max offset main-content">
<div class="row">
<div class="noo-main col-md-8" role="main">
<article id="post-597605" class="post-597605 post type-post status-publish format-standard has-post-thumbnail hentry category-working-in-japan has-featured">
<div class="content-wrap">
<div class="content-featured">
<div class="content-thumb">
<img width="768" height="512" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-768x512.jpg" class="attachment-medium_large size-medium_large wp-post-image" alt="What to do if you lose your job in Japan" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-768x512.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg 1200w" sizes="(max-width: 768px) 100vw, 768px" />
</div> </div>
<div class="content">
<p>For many people, working in Japan is a dream opportunity. But what happens if things don’t go to planSickness, company bankruptcy, down-sizing. There are many reasons why you may find yourself jobless in Japan. But don’t panic! You may not have to give up and book a flight home just yet. Read our advice to find out if you can receive support and get back on your feet! <br />
 </p>
<h3>What do I if I have lost my job in Japan?</h3>
<p>Luckily, Japan has a support system for unemployed people. This is called koyou hoken (<ruby>雇用保険<rp>（</rp><rt>こようほけん</rt><rp>）</rp></ruby>). <em>Koyou hoken</em> is a kind of unemployment insurance.<br />
As a temporary safeguard, you can receive pay at a reduced rate of your previous monthly salary. These payments can help you cover rent, bills and anything else.<br />
 </p>
<h3>How do I claim unemployment benefit in Japan?</h3>
<p><strong>Am I eligible for unemployment benefit?</strong></p>
<p>If you have been paying social insurance benefit, or <em>shakai hoken</em>, you should be covered for unemployment insurance. Also, you must have been working in Japan and paying into <em>shakai hoken</em> for at least six months.<br />
 <br />
<strong>How to claim shakai hoken</strong></p>
<p>First, visit your nearest <a href="https://www.hellowork.mhlw.go.jp/">Hello Work office</a>. Hello Work is a government organization managed by the Ministry of Health, Labour and Welfare. There are over 544 locations across Japan. Luckily, many of their offices have <a href="http://www.foreign.city.shinjuku.lg.jp/en/shigoto/shigoto_2/">interpreters</a> if you are not confident speaking Japanese. Before meeting with them, prepare the following documents:</p>
<ul>
<li>Letter of separation, or rishoku-hyo</li>
<li>My number card</li>
<li>Resident&#8217;s card</li>
<li>Identity verification documents, such as:</li>
<ul>
<li>Driver&#8217;s license, My Number card, ID card</li>
<li> Health Insurance card</li>
</ul>
<li>Two photos (passport style)</li>
<li>Passbook or cash card in your name.</li>
</ul>
<p>At the meeting with Hello Work, they will determine if you are eligible for unemployment benefit. This may include investigating the reason why you left your previous position. They will also give you a certification of recognition of your unemployment status.</p>
<p>If eligible, you will begin to receive your benefit with <a href="https://www.hellowork.mhlw.go.jp/insurance/insurance_procedure.html#a1">5 – 7 working days</a>. </p>
<p>But remember! Unemployment benefit is to support you between jobs. You must prove you are actively seeking employment. You are required to return to the Hello Work office and discuss your job-hunting process 28 days after receiving your first benefit payment.</p>
<p><img loading="lazy" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2.jpg" alt="" width="1200" height="800" class="alignnone size-full wp-image-597646" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2.jpg 1200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan_2-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><br />
 </p>
<h3>How much is unemployment benefit in Japan?</h3>
<p>The amount paid to you will depend on a few factors:</p>
<ul>
<li>Your age</li>
<li>Your career / industry</li>
<li>How much you earned in your previous job</li>
<li>Your reason for leaving</li>
</ul>
<p>In some instances, an employee may receive up to 80% of their average monthly salary. This may be paid for up to 6 months. But this is only the best-case scenario! For high earners, your benefit will most likely be 50% of your monthly salary. This is based on the assumption that you have savings to rely on.  Lower earners may be paid up to 80%, if they left their job due to no fault of their own.</p>
<p>If you decide to quit, or are let go due to misconduct, your employment benefit will be calculated at a much lower rate.</p>
<h3>How long can you stay in Japan after losing your job?</h3>
<p>This will depend on your visa status. If you have a working visa, you may stay up to three months (or more) in Japan. If you wish to stay longer than three months, you can apply for a visa extension.<br />
However, they only accept applications 90 days before your current visa expires. So be sure to start the process quickly! If you do not inform Immigration within 90 days of your unemployment, you are at risk of a fine up to ¥200,000, prison time or deportation.</p>
<p>For people with the following visa status, you can stay in Japan for as long as you want, regardless of your working status:</p>
<ul>
<li>Dependent</li>
<li>Spouse or Child of Japanese National</li>
<li>Spouse or Child of Permanent Resident</li>
<li>Long-term Resident</li>
<li>Permanent Resident</li>
</ul>
<p> </p>
<h3>How to find a new job in Japan</h3>
<p>Being unemployed in a foreign country can be an overwhelming experience. But is this a crisis or an opportunity? Maybe this is your chance to find an even <a href="https://jobsinjapan.com/">better job in Japan</a> than you had before!<br />
 </p>
<h3>Switch careers</h3>
<p>Perhaps you only planned to stay in Japan for a year. Maybe you became an ALT as the easiest route to work in Japan. But there are many industries and careers in Japan for you to try! Take time to browse our job search. At Jobs in Japan, it is easy to find job listings by Japanese ability, location and job type. You may find a great position in a vocation you never considered before.</p>
<p>We have many opportunities in a wide range of industries, including:</p>
<ul>
<li>Education</li>
<li>Engineering</li>
<li>Web development</li>
<li>Customer Service</li>
</ul>
<p> <br />
If you want to know more about finding the right job for you, browse our Work in Japan articles. We post lots of useful information to help your job hunt and achieve success.</p>
</div>
</div>
</article> 
<div id="comments" class="comments-area">
<div id="respond-wrap">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title"><span>Leave your thoughts</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/#respond" style="display:none;">Click here to cancel the reply</a></small></h3><form action="https://jobsinjapan.com/wpdata/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input name="wpml_language_code" type="hidden" value="en" /><div class="row"><div class="col-sm-12"><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" class="form-control" value="" size="30" aria-required='true' /></p>
<p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" class="form-control" value="" size="30" /></p></div>
<div class="col-sm-12"><p class="comment-form-comment"><textarea class="form-control" id="comment" name="comment" cols="40" rows="6" aria-required="true"></textarea></p></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='597605' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d6b6d2e38b" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="211" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>  </div>
<div class=" noo-sidebar col-md-4 hidden-print">
<div class="noo-sidebar-wrap">
<div id="noo_blog_search_widget-3" class="widget noo-blog-search-widget"><h4 class="widget-title">Search</h4> <form method="get" class="form-horizontal noo-blog-search" action="https://jobsinjapan.com/">
<label class="sr-only" for="s">Search for:</label>
<input type="search" id="s" class="form-control" value="" name="s" title="Search for:" />
<input type="submit" id="searchsubmit" class="hidden" value="">
<input type="hidden" name="post_type" value="post" />
</form>
</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-7"><a href="https://jobsinjapan.com/japan-faq/" title="Living and working in Japan is full of exciting new opportunities, and we&#039;ve got articles that will help make your experience living in Japan an amazing one!">How to Japan</a>
</li>
<li class="cat-item cat-item-172"><a href="https://jobsinjapan.com/employer-interviews/" title="Here we shine a spotlight on Japanese companies so you can learn directly from people who decide who to hire to come and work in Japan.">Company Spotlight</a>
</li>
<li class="cat-item cat-item-174"><a href="https://jobsinjapan.com/living-in-japan-guide/" title="Living in Japan is exciting and fun, but it will be very different from your home country. Read our articles to help you get the most out of working in Japan">Living in Japan</a>
</li>
<li class="cat-item cat-item-193"><a href="https://jobsinjapan.com/start-a-school/" title="Learn about starting a new school, including marketing, teaching children or adults, and dealing with Japanese laws. We also have schools for sale in Japan.">Starting a Language School</a>
</li>
<li class="cat-item cat-item-369"><a href="https://jobsinjapan.com/working-in-japan/" title="Working with Japanese teachers, finding your next job, and dealing with the Japanese workplace can be tough. Read articles on how to succeed working in Japan.">Working in Japan</a>
</li>
<li class="cat-item cat-item-551"><a href="https://jobsinjapan.com/inside-japan-podcast/" title="Whether you&#039;re teaching, freelancing or working for a big company, we&#039;ve got fascinating interviews with expert guests to help you!">Inside Japan Podcast</a>
</li>
</ul>
</div>
<div id="noo-recent-posts-2" class="widget noo_widget_recent_entries">
<h4 class="widget-title">Recent Posts</h4>
<ul>
<li>
<a href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" aria-current="page">
<img width="1200" height="800" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg 1200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /> <span>What to do if you lose your job in Japan <span class="post-date">July 26, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/inside-japan-podcast/how-easy-is-it-to-get-a-job-in-japan-in-2022-with-peter/">
<img width="1920" height="1080" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter.jpg 1920w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter-300x169.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter-1024x576.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/07/Peter-768x432.jpg 768w" sizes="(max-width: 1920px) 100vw, 1920px" /> <span>How Easy Is It To Get a Job in Japan in 2022? | with Peter <span class="post-date">July 22, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/japan-faq/how-to-register-for-a-japan-organ-donor-card/">
<img width="1125" height="750" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor.jpg 1125w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/organ_donor-768x512.jpg 768w" sizes="(max-width: 1125px) 100vw, 1125px" /> <span>How to register for a Japan organ donor card <span class="post-date">July 22, 2022</span>
</span>
</a>
</li>
<li>
<a href="https://jobsinjapan.com/working-in-japan/what-you-need-to-know-about-sick-pay-when-working-in-japan/">
<img width="1200" height="800" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan.jpg 1200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-768x512.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /> <span>What you need to know about sick pay when working in Japan <span class="post-date">July 19, 2022</span>
</span>
</a>
</li>
</ul>
</div><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widget-title">Tags</h4><div class="tagcloud"><a href="https://jobsinjapan.com/tag/2020-olympics/" class="tag-cloud-link tag-link-565 tag-link-position-1" style="font-size: 8pt;" aria-label="2020 Olympics (1 item)">2020 Olympics</a>
<a href="https://jobsinjapan.com/tag/inside-japan/" class="tag-cloud-link tag-link-560 tag-link-position-2" style="font-size: 8pt;" aria-label="inside japan (1 item)">inside japan</a>
<a href="https://jobsinjapan.com/tag/japan-apartments/" class="tag-cloud-link tag-link-568 tag-link-position-3" style="font-size: 8pt;" aria-label="Japan Apartments (1 item)">Japan Apartments</a>
<a href="https://jobsinjapan.com/tag/japan-travel/" class="tag-cloud-link tag-link-572 tag-link-position-4" style="font-size: 8pt;" aria-label="Japan Travel (1 item)">Japan Travel</a>
<a href="https://jobsinjapan.com/tag/learning-japanese/" class="tag-cloud-link tag-link-566 tag-link-position-5" style="font-size: 8pt;" aria-label="Learning Japanese (1 item)">Learning Japanese</a>
<a href="https://jobsinjapan.com/tag/renting-in-japan/" class="tag-cloud-link tag-link-567 tag-link-position-6" style="font-size: 8pt;" aria-label="Renting in Japan (1 item)">Renting in Japan</a>
<a href="https://jobsinjapan.com/tag/school-for-sale/" class="tag-cloud-link tag-link-555 tag-link-position-7" style="font-size: 8pt;" aria-label="School for Sale (1 item)">School for Sale</a>
<a href="https://jobsinjapan.com/tag/teaching-at-university-in-japan/" class="tag-cloud-link tag-link-561 tag-link-position-8" style="font-size: 8pt;" aria-label="teaching at university in japan (1 item)">teaching at university in japan</a>
<a href="https://jobsinjapan.com/tag/tokyo-2020/" class="tag-cloud-link tag-link-564 tag-link-position-9" style="font-size: 8pt;" aria-label="Tokyo 2020 (1 item)">Tokyo 2020</a>
<a href="https://jobsinjapan.com/tag/tokyo-olympics/" class="tag-cloud-link tag-link-563 tag-link-position-10" style="font-size: 8pt;" aria-label="Tokyo Olympics (1 item)">Tokyo Olympics</a>
<a href="https://jobsinjapan.com/tag/university-teaching-japan/" class="tag-cloud-link tag-link-562 tag-link-position-11" style="font-size: 8pt;" aria-label="university teaching japan (1 item)">university teaching japan</a></div>
</div> </div>
</div>
</div>
<div class="row blog-related">
<nav class="post-navigation post-navigation-line" role="navigation">
<div class="row">
<div class="col-sm-6">
<div class="prev-post">
<i class="fas fa-long-arrow-alt-left">&nbsp;</i>
<a href="https://jobsinjapan.com/inside-japan-podcast/how-easy-is-it-to-get-a-job-in-japan-in-2022-with-peter/" rel="prev">Previous post</a> </div>
</div>
<div class="col-sm-6">
</div>
</div>
</nav>
<hr><h4 class="related-posts">Related Articles</h4><div class="vc_row wpb_row vc_row-fluid blog-list-posts vc_column-gap-30 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-300x200.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="finding_job_japan" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan-768x512.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/finding_job_japan.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan/">What to do if you lose your job in Japan</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/what-you-need-to-know-about-sick-pay-when-working-in-japan/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-300x200.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="sick_pay_japan" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-300x200.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-1024x683.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-150x100.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan-768x512.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/06/sick_pay_japan.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/what-you-need-to-know-about-sick-pay-when-working-in-japan/">What you need to know about sick pay when working in Japan</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/working-in-japan/top-jobs-in-japan-this-week/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="300" height="169" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-300x169.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" title="bigger picture" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-300x169.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/bigger-picture.jpg 700w" sizes="(max-width: 300px) 100vw, 300px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/working-in-japan/">Working in Japan</a></span></p>
<h6><a href="https://jobsinjapan.com/working-in-japan/top-jobs-in-japan-this-week/">Top Jobs in Japan This Week (Updated July 2022)</a></h6>
</div>
</div>
</div></div></div></div> </div>
<div class="noo-related-job">
<div id="scroll62e09cc57c5c1" class="jobs posts-loop related-jobs hidden-print">
<div class="posts-loop-title">
<h2>Related Jobs</h2>
</div>
<div class="posts-loop-content noo-job-list-row">
<div class="-wrap">
<article class=" noo_job style-1 post-580244 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-full-time job_location-chiba no-featured featured-job" data-href="https://jobsinjapan.com/jobs/580244/english-instructor-tokyo-and-chiba/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="53" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/02/logo-150x53.jpg" class="227405" alt="Jabble English School logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/02/logo-150x53.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/02/logo-300x105.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/02/logo.jpg 714w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/580244/english-instructor-tokyo-and-chiba/">English Instructor (Tokyo and Chiba)</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>Jabble English School</dd>
<dt>Location</dt>
<dd class="job-location">
Chiba, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;286,000 - &#165;297,000 / Month </dd></dl> <span class="job-date-ago">1 hour ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-631540 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-full-time job_location-shizuoka no-featured featured-job" data-href="https://jobsinjapan.com/jobs/631540/enthusiastic-public-school-alt-%e2%80%93-kannami-shizuoka-prefecture/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/04/Altia-150x150.png" class="39443" alt="ALTIA CENTRAL logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/04/Altia-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/04/Altia-300x300.png 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/04/Altia.png 761w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/631540/enthusiastic-public-school-alt-%e2%80%93-kannami-shizuoka-prefecture/">Enthusiastic Public School ALT – Kannami, Shizuoka Prefecture</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>ALTIA CENTRAL</dd>
<dt>Location</dt>
<dd class="job-location">
Shizuoka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;240,000 - &#165;240,000 / Month </dd></dl> <span class="job-date-ago">2 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-285930 type-noo_job status-publish hentry job_category-information-technology-telecommunications job_type-full-time job_location-shizuoka no-featured" data-href="https://jobsinjapan.com/jobs/285930/java-android-engineer/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="72" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-150x72.jpg" class="277433" alt="Yudai Humanity Co., Ltd. logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-150x72.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-300x144.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-1024x490.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-768x367.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1.jpg 1181w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/285930/java-android-engineer/">Java android engineer</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>Yudai Humanity Co., Ltd.</dd>
<dt>Location</dt>
<dd class="job-location">
Shizuoka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Information Technology, Internet, Telecommunications
</dd>
<dt>Salary</dt>
<dd>&#165; / </dd></dl> <span class="job-date-ago">2 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-235803 type-noo_job status-publish hentry job_category-information-technology-telecommunications job_category-engineering-construction-manufacturing job_type-full-time job_location-osaka no-featured" data-href="https://jobsinjapan.com/jobs/235803/application-development-engineer-in-osaka-visa-support-available/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="98" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1-150x98.jpeg" class="189001" alt="151A NEIGHBORS logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1-150x98.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1.jpeg 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/235803/application-development-engineer-in-osaka-visa-support-available/">Application Development Engineer in Osaka &#8211; Visa Support Available</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>151A NEIGHBORS</dd>
<dt>Location</dt>
<dd class="job-location">
Osaka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Information Technology, Internet, Telecommunications - Engineering, Construction, Manufacturing
</dd>
<dt>Salary</dt>
<dd>&#165;3,000,000 - &#165;6,000,000 / Year </dd></dl> <span class="job-date-ago">2 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-614355 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-osaka no-featured featured-job" data-href="https://jobsinjapan.com/jobs/614355/part-time-english-teachers-for-kids-wanted-in-terada-cho-osaka/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/マイトモロゴ-150x150.png" class="456638" alt="My Tomodachi Japan logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/マイトモロゴ-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/マイトモロゴ-300x300.png 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/12/マイトモロゴ.png 340w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/614355/part-time-english-teachers-for-kids-wanted-in-terada-cho-osaka/">Part-time English teachers for kids wanted in Terada-cho, Osaka</a>
</h3>
<dl class="content-meta"><dd class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></dd>
<dt>Company</dt>
<dd>My Tomodachi Japan</dd>
<dt>Location</dt>
<dd class="job-location">
Osaka, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;3,500 / Hour </dd></dl> <span class="job-date-ago">4 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-501656 type-noo_job status-publish hentry job_category-information-technology-telecommunications job_type-full-time job_location-kanto no-featured" data-href="https://jobsinjapan.com/jobs/501656/system-engineer-%e3%82%b7%e3%82%b9%e3%83%86%e3%83%a0%e3%82%a8%e3%83%b3%e3%82%b8%e3%83%8b%e3%82%a2/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="72" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-150x72.jpg" class="277433" alt="Yudai Humanity Co., Ltd. logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-150x72.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-300x144.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-1024x490.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1-768x367.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/10/yudai_color_small-002-Copy-1.jpg 1181w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/501656/system-engineer-%e3%82%b7%e3%82%b9%e3%83%86%e3%83%a0%e3%82%a8%e3%83%b3%e3%82%b8%e3%83%8b%e3%82%a2/">System Engineer / システムエンジニア</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>Yudai Humanity Co., Ltd.</dd>
<dt>Location</dt>
<dd class="job-location">
Kanto, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Information Technology, Internet, Telecommunications
</dd>
<dt>Salary</dt>
<dd>&#165;250,000 - &#165;700,000 / Month </dd></dl> <span class="job-date-ago">16 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-233050 type-noo_job status-publish hentry job_category-engineering-construction-manufacturing job_category-marketing-advertising-pr job_type-full-time job_location-tokyo no-featured" data-href="https://jobsinjapan.com/jobs/233050/project-manager-the-latest-loyalty-program-visa-support/">
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="98" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1-150x98.jpeg" class="189001" alt="151A NEIGHBORS logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1-150x98.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2022/04/151A25-200x131-1.jpeg 200w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/233050/project-manager-the-latest-loyalty-program-visa-support/">Project Manager &#8211; The Latest Loyalty Program (Visa Support)</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>151A NEIGHBORS</dd>
<dt>Location</dt>
<dd class="job-location">
Tokyo, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Engineering, Construction, Manufacturing - Marketing, Advertising, PR
</dd>
<dt>Salary</dt>
<dd>&#165;6,000,000 - &#165;10,000,000 / Year </dd></dl> <span class="job-date-ago">17 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-631110 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-full-time job_location-tokyo no-featured featured-job" data-href="https://jobsinjapan.com/jobs/631110/full-time-conversation-teacher-for-children-tokyo-and-surrounding-area/">
<img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/07/Be-Studio.jpg" class="featured_cover_image" alt="Benesse BE studio featured image" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2016/07/Be-Studio.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/07/Be-Studio-300x51.jpg 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2016/07/Be-Studio-150x25.jpg 150w" sizes="(max-width: 765px) 100vw, 765px" /> <div class='featured_label'>FEATURED</div>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="150" height="150" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Benesse-BE-studio-logo-150x150.png" class="39523" alt="Benesse BE studio logo" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Benesse-BE-studio-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/Benesse-BE-studio-logo.png 225w" sizes="(max-width: 150px) 100vw, 150px" /> </div>
<div class="loop-item-content">
<h3 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/631110/full-time-conversation-teacher-for-children-tokyo-and-surrounding-area/">Full Time Conversation Teacher for Children (Tokyo and surrounding area)</a>
</h3>
<dl class="content-meta"><dd class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></dd>
<dt>Company</dt>
<dd>Benesse BE studio</dd>
<dt>Location</dt>
<dd class="job-location">
Tokyo, Japan
</dd>
<dt>Category</dt>
<dd class="job-category">
Education, Teaching, Training, Coaching
</dd>
<dt>Salary</dt>
<dd>&#165;240,000 - &#165;250,000 / Month </dd></dl> <span class="job-date-ago">20 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<button class="noo-icon fab fa-facebook-f" title="Share on Facebook" data-social="facebook" < button>
<button class="noo-icon fab fa-twitter" title="Share on Twitter" data-social="twitter" < button>
<button class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" data-social="linkedin" < button>
</div> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="colophon wigetized hidden-print">
<div class="container-boxed max">
<div class="row">
<div class="col-md-3 col-sm-6"><div id="nav_menu-2" class="widget widget_nav_menu"><p class="widget-title">Jobs In Japan</p><div class="menu-footer-menu-column-1-container"><ul id="menu-footer-menu-column-1" class="menu"><li><a href="https://jobsinjapan.com/">Jobs in Japan</a></li>
<li><a href="https://jobsinjapan.com/about-us/">About us</a></li>
<li><a href="https://jobsinjapan.com/contact-us/">Contact us</a></li>
<li><a href="https://jobsinjapan.com/faq/">FAQ</a></li>
<li><a href="https://jobsinjapan.com/blog/">Blog</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-3" class="widget widget_nav_menu"><p class="widget-title">For Employers</p><div class="menu-footer-menu-employers-container"><ul id="menu-footer-menu-employers" class="menu"><li><a href="https://jobsinjapan.com/member/?action=login&#038;mode=register">Register</a></li>
<li><a href="https://jobsinjapan.com/employers/">Employers</a></li>
<li><a href="https://jobsinjapan.com/packages/">Prices</a></li>
<li><a href="https://jobsinjapan.com/employer-guide/">Users Guide</a></li>
<li><a href="/ja/employers/">採用企業様</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-4" class="widget widget_nav_menu"><p class="widget-title">Legal</p><div class="menu-footer-menu-legal-container"><ul id="menu-footer-menu-legal" class="menu"><li><a href="https://jobsinjapan.com/terms-and-conditions/">Terms of Use</a></li>
<li><a href="https://jobsinjapan.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://jobsinjapan.com/commercial-act/">Commercial Act</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="text-2" class="widget widget_text"><p class="widget-title">Contact Us</p> <div class="textwidget"><p><strong>Tokyo Office</strong><br />
C/O Global Village Media<br />
1-7-20-B2 Yaesu, Chuo-ku, Tokyo<br />
<a href="/cdn-cgi/l/email-protection#0e676068614e64616c7d6760646f7e6f60206d6163" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="51383f373e113b3e3322383f3b3021303f7f323e3c">[email&#160;protected]</span></a></p>
</div>
</div><div id="noo_social_profile-1" class="widget widget_noo_social_profile"><div class="social-icons"><a class="facebook" href="https://www.facebook.com/jobsinjapan/ " target="_blank" alt="Facebook - JobsInJapan.com" title="Facebook - JobsInJapan.com" rel="noopener noreferrer"><i class="fab fa-facebook"></i></a><a class="linkedin" href="https://www.linkedin.com/company/jobsinjapan.com" target="_blank" alt="LinkedIn - JobsInJapan.com" title="LinkedIn - JobsInJapan.com" rel="noopener noreferrer"><i class="fab fa-linkedin"></i></a></div></div></div> </div> 
</div> 
</div> 
<footer class="colophon site-info">
<div class="container-full">
<div class="footer-more">
<div class="container-boxed">
<div class="row">
<div class="col-md-12">
<div class="noo-bottom-bar-content">
2022 Owned and operated by <a href="https://spectrum-consulting-japan.com/" rel="noopener noreferrer">Spectrum Consulting Japan G.K.</a> <div class="pull-right"><a href="https://jobsinjapan.com/ja/"> <img width="14" height="16" class="lang-globe" src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/globe.svg" alt="globe">
日本語</a> </div>
</div>
</div>
</div>
</div>
</div>
</div> 
</footer> 
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            document.addEventListener('wpcf7mailsent', function (event) {
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
                    event: "submit_cf7",
                    cf7_form_id: event.detail.contactFormId,
                })
            });
        </script><button class="go-to-top hidden-print"><i class="fas fa-angle-up"></i></button><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='js_composer_front-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' media='all' />
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/omise/includes/../assets/javascripts/googlepay-button-index.umd.min.js?ver=6.6.1' id='googlepay-button-component-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script id='contact-form-7-js-extra'>
var wpcf7 = {"api":{"root":"https:\/\/jobsinjapan.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.1' id='contact-form-7-js'></script>
<script id='noo-import-indeed-js-extra'>
var ImportIndeed = {"ajax_url":"https:\/\/jobsinjapan.com\/wpdata\/wp-admin\/admin-ajax.php","loadmore":"Load More","xml_nonce":"6c62aa2041","loadmore_nonce":"981e1ad09f"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/noo-indeed-integration/assets/js/min/noo_import_indeed.min.js' id='noo-import-indeed-js'></script>
<script id='ppcp-smart-button-js-extra'>
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"06b4f403ac","user":0,"has_subscriptions":false},"redirect":"https:\/\/jobsinjapan.com\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"1958de660f"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"8a65ccb239"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"d4587ede41"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"aae017d1b7"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=ASNOs7QfVfhbkTxTyQ1zTwng2dfzHU4aShDyQORgSv7LBUegacOeyVYtw7CAzgwbYY4Bq4ClkD1gQc_R&currency=JPY&integration-date=2022-04-13&components=buttons&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":[],"contingency":"SCA_WHEN_REQUIRED"},"messages":[],"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source.","js_validation":"Required form fields are not filled or invalid."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1","basic_checkout_validation_enabled":"1"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js?ver=1.9.0' id='ppcp-smart-button-js'></script>
<script id='vendor-chosen-js-extra'>
var noo_chosen = {"multiple_text":"Select Some Options","single_text":"Select an Option","no_result_text":"No results match"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/chosen/chosen.jquery.min.js?ver=1.0.284' id='vendor-chosen-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.touchSwipe.min.js?ver=1.0.284' id='vendor-touchSwipe-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap.min.js?ver=1.0.284' id='vendor-bootstrap-js'></script>
<script id='vendor-bootstrap-multiselect-js-extra'>
var Noo_BMS = {"nonSelectedText":"Select some options","limitMultiSelect":"5"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.js?ver=1.0.284' id='vendor-bootstrap-multiselect-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/readmore.min.js?ver=1.0.284' id='noo-readmore-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/jquery-confirm/jquery-confirm.min.js?ver=1.0.284' id='noo-jquery-confirm-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/notify.js?ver=1.0.284' id='noo-notify-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/hoverIntent-r7.min.js?ver=1.0.284' id='vendor-hoverIntent-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/superfish-1.7.4.min.js?ver=1.0.284' id='vendor-superfish-js'></script>
<script id='noo-script-js-extra'>
var nooL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","home_url":"https:\/\/jobsinjapan.com\/","is_blog":"false","is_archive":"false","is_single":"true","is_companies":"false","is_jobs":"false","is_job":"false","is_resumes":"false","is_resume":"false","is_shop":"false","is_product":"false","marker_icon":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets\/images\/map-marker.png","search_text":"Search","asset_uri":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets","use_theme_login":"1","use_theme_register":"1","use_chosen_select":"","js_select_number_displayed":"2"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/noo.js?ver=1.0.284' id='noo-script-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery-validate/jquery.validate.min.js?ver=1.0.284' id='vendor-jquery-validate-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/jquery.blockUI.js?ver=1.0.284' id='noo-blockUI-js'></script>
<script id='noo-member-js-extra'>
var nooMemberL10n = {"ajax_security":"abff9f463e","is_logged":"","ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","confirm_not_agree_term":"Please agree with the Terms of use","confirm_delete":"Are you sure to delete this job?","loadingmessage":"<i class=\"fas fas-spinner fa-spin\"><\/i> Sending info, please wait...","save_msg_tag":"Are you sure to delete this tag?","edit_msg_tag":"Are you sure to delete this tag?","confirm_delete_tag":"Are you sure to delete this tag?","saved":"Saved","saving":"Saving...","save_as_template":"Save as Template","error":"Error"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/member.js?ver=1.0.284' id='noo-member-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/load-more.js?ver=1.0.284' id='author-post-loadmore-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/front-scripts.min.js?ver=5.0.1' id='wcml-front-scripts-js'></script>
<script id='cart-widget-js-extra'>
var actions = {"is_lang_switched":"0","force_reset":"0"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/cart_widget.min.js?ver=5.0.1' id='cart-widget-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script id='wpcf7-recaptcha-js-extra'>
var wpcf7_recaptcha = {"sitekey":"6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE","actions":{"homepage":"homepage","contactform":"contactform"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.1' id='wpcf7-recaptcha-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.quicksearch.js?ver=1.0.284' id='vendor-quicksearch-js'></script>
<script id='noo-job-js-extra'>
var nooJobL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","ajax_action":"\/wpdata\/wp-admin\/admin-ajax.php?action=__action__","ajax_finishedMsg":"All jobs displayed","validate_messages":{"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","chosen":"Please choose a option","uploadimage":"Please select a image file","extension":"Please upload a valid file.","attachresume":"Please select a pre-made resume or upload one."},"date_format":"F j, Y","file_exts":"doc|docx|pdf|jpg|jpeg","dataTable":{"processing":"Processing","emptyTable":"No data available in table","next":"<i class=\"fas fa-angle-right\"><\/i>","previous":"<i class=\"fas fa-angle-left\"><\/i>","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","lengthMenu":"Show _MENU_ entries","search":"Search:","searchByCandidate":"Search"},"close":"Close","map_using":"google","bing_map_api":"","google_map_key":"AIzaSyDhBEbGoKnc4RGdQkJuDAg0pR4qd-rqnAo","distance_text":"Proximity: ","distance_slider_max_value":"100"};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/job.js?ver=1.0.284' id='noo-job-js'></script>
<script id='wpb_composer_front_js-js-extra'>
var vcData = {"currentTheme":{"slug":"noo-jobmonster"}};
</script>
<script src='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<div class="memberModalLogin modal fade" tabindex="-1" role="dialog" aria-labelledby="62e09cc58ddc5_memberModalLoginLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="62e09cc58ddc5_memberModalLoginLabel">Login</h4>
</div>
<div class="modal-body">
<form method="POST" style="max-width: 600px; margin: auto" class="noo-ajax-login-form form-horizontal" action="https://jobsinjapan.com/member/?action=login&redirect_to=https%3A%2F%2Fjobsinjapan.com%2Fworking-in-japan%2Fwhat-to-do-if-you-lose-your-job-in-japan%3Fpage%26%23038%3Bname%3Dwhat-to-do-if-you-lose-your-job-in-japan%26%23038%3Bcategory_name%3Dworking-in-japan">
<div style="display: none">
<input type="hidden" name="action" value="noo_ajax_login">
<input type="hidden" class="security" name="security" value="4e78a1f111" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<div class="form-group row required-field">
<label for="62e09cc58de2e_log" class="col-sm-3 control-label">
Email </label>
<div class="col-sm-9">
<input type="text" class="log form-control" id="62e09cc58de2e_log" name="log" required value="" placeholder="Email">
</div>
</div>
<div class="form-group row required-field">
<label for="62e09cc58de2e_pwd" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="62e09cc58de2e_pwd" class="pwd form-control" required value="" name="pwd" placeholder="Password">
</div>
</div>
<div class="form-group row">
<div class="col-sm-9 col-sm-offset-3">
<div class="checkbox">
<div class="form-control-flat"><label class="checkbox"><input type="checkbox" id="62e09cc58de2e_rememberme" class="rememberme" name="rememberme" value="forever"><i></i> Remember Me </label></div>
</div>
</div>
</div>
<div class="form-actions form-group text-center">
<input type="hidden" class="redirect_to" name="redirect_to" value="https://jobsinjapan.com/working-in-japan/what-to-do-if-you-lose-your-job-in-japan?page&#038;name=what-to-do-if-you-lose-your-job-in-japan&#038;category_name=working-in-japan" />
<button type="submit" class="btn btn-primary">Sign In</button>
<div class="login-form-links">
<span><a href="https://jobsinjapan.com/member/forgot-password/"><i class="fas fa-question-circle"></i> Forgot Password?</a></span>
<span>Don't have an account yet? <a href="https://jobsinjapan.com/member/?action=login&mode=register" class="member-register-link">Register Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</div>
</form> </div>
</div>
</div>
</div>
<div class="memberModalRegister modal fade" tabindex="-1" role="dialog" aria-labelledby="62e09cc58e29e_memberModalRegisterLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="62e09cc58e29e_memberModalRegisterLabel">Sign Up</h4>
</div>
<div class="modal-body">
<form class="noo-ajax-register-form form-horizontal" action="https://jobsinjapan.com/member/" method="post" id="registerform">
<div style="display: none"> 
<input type="hidden" class="redirect_to" name="redirect_to" value="" />
<input type="hidden" name="action" value="noo_ajax_register">
<input type="hidden" class="security" name="security" value="ebcbdb3a49" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<input type="hidden" id="62e09cc58e31f_user_login" name="user_login">
<div class="form-group row required-field">
<label for="62e09cc58e31f_user_email" class="col-sm-3 control-label">Email</label>
<div class="col-sm-9">
<input type="email" class="user_email form-control" id="62e09cc58e31f_user_email" name="user_email" autocomplete="username" required placeholder="Email">
<input class="hide" type="text" name="email_rehot" autocomplete="off" />
</div>
</div>
<div class="form-group row required-field">
<label for="62e09cc58e31f_user_password" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="62e09cc58e31f_user_password" class="user_password form-control" required value="" name="user_password" autocomplete="new-password" placeholder="Password">
</div>
</div>
<div class="form-group row required-field">
<label for="62e09cc58e31f_cuser_password" class="col-sm-3 control-label">Retype your password</label>
<div class="col-sm-9">
<input type="password" id="62e09cc58e31f_cuser_password" class="cuser_password form-control" required value="" name="cuser_password" autocomplete="new-password" placeholder="Repeat password">
</div>
</div>
<div class="form-group row required-field">
<label for="user_role" class="col-sm-3 control-label">You are</label>
<div class="col-sm-9">
<div class="form-control-flat">
<select class="user_role" id="user_role" name="user_role" required>
<option value="">-Select-</option>
<option value="candidate">I am looking for a job</option>
<option value="employer">I&#039;m an employer looking to hire</option>
</select>
<i class="fas fa-caret-down"></i>
</div>
</div>
</div>
<div class="form-group text-center">
<div class="checkbox account-reg-term">
<div class="form-control-flat">
<label class="checkbox">
<input class="account_reg_term" type="checkbox" title="Please agree with the term"><i></i>
I agree with the <a href="https://jobsinjapan.com/terms-and-conditions/" target="_blank">Terms of use</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-primary">Sign Up</button>
</div>
<div class="login-form-links">
<span>Already have an account? <a href="https://jobsinjapan.com/member/?action=login" class="member-login-link">Login Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</form>
</div>
</div>
</div>
</div>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"7311cb6f5a0f5a04","version":"2022.6.0","r":1,"token":"d2f5fdbdbc734378ab9fd0db63cfe310","si":100}' crossorigin="anonymous"></script>
</body>
</html>

