<!DOCTYPE html>
<html lang="en-US">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="alternate" hreflang="en" href="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/" />

<title>Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki - JobsInJapan.com</title>
<link rel="canonical" href="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki - JobsInJapan.com" />
<meta property="og:description" content="#InsideJapan #Episode155 I&#8217;m flying home to visit my family this Christmas and got some amazing advice from Alex from Hitotoki about restrictions, how to avoid getting turned back at the border and what to do" />
<meta property="og:url" content="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/" />
<meta property="og:site_name" content="JobsInJapan.com" />
<meta property="article:publisher" content="https://www.facebook.com/jobsinjapan/" />
<meta property="article:published_time" content="2021-10-01T02:32:44+00:00" />
<meta property="og:image" content="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@jobsinjapan_com" />
<meta name="twitter:site" content="@jobsinjapan_com" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="JobsInJapan.com &raquo; Feed" href="https://jobsinjapan.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="JobsInJapan.com &raquo; Comments Feed" href="https://jobsinjapan.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://jobsinjapan.com/wpdata/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='noo-indeed-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/noo-indeed-integration/assets/css/indeed.css?ver=5.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='dashicons-css' href='https://jobsinjapan.com/wpdata/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fep-common-style-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/front-end-pm-pro/assets/css/common-style.css?ver=11.3.3.4' type='text/css' media='all' />
<style id='fep-common-style-inline-css' type='text/css'>
#fep-wrapper{background-color:#ffffff;color:#000000;} .fep-button{background-color:#0071e3;color:#ffffff;} .fep-button:hover,.fep-button-active{background-color:#0071e3;color:#ffffff;} .fep-message .fep-message-title-heading, .fep-per-message .fep-message-title{background-color:#ffffff;}
</style>
<link rel='stylesheet' id='noo-main-style-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/noo.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='noo-woocommerce-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/woocommerce.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='noo-custom-style-css' href='https://jobsinjapan.com/wpdata/wp-content/uploads/noo_jobmonster/custom.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-bootstrap-multiselect-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-fontawesome-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/fontawesome/css/all.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-theme-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/owl.theme.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='noo-jquery-confirm-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/jquery-confirm/jquery-confirm.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='noo-google-fonts-body-css' href='https://fonts.googleapis.com/css?family=Rubik:100,300,400,500,600,700,900,300italic,400italic,700italic,900italic&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='noo-DataTables-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/DataTables/datatables.min.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='noo_child_styles-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster-child/style.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-datetimepicker-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/datetimepicker/jquery.datetimepicker.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='vendor-chosen-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/chosen/chosen.css' type='text/css' media='all' />
<link rel='stylesheet' id='jobmonster-fep-css' href='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/css/fep.css?ver=1.0.187' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/icon-picker/icon-picker.js?ver=1.0' id='vendor-dashicon-picker-js'></script>
<script type='text/javascript' id='noo-readmore-js-extra'>
/* <![CDATA[ */
var noo_readmore = {"lessLink":"Read less","moreLink":"Read more"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/readmore.min.js?ver=1.0.187' id='noo-readmore-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/jquery-confirm/jquery-confirm.min.js?ver=1.0.187' id='noo-jquery-confirm-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/notify.js?ver=1.0.187' id='noo-notify-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/DataTables/datatables.min.js?ver=1.0.187' id='noo-DataTables-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/vendor/DataTables/dataTables.responsive.min.js?ver=1.0.187' id='noo-DataTables-Responsive-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/load-more.js?ver=1.0.187' id='author-post-loadmore-js'></script>
<script>
            window.dataLayer = window.dataLayer || [];
            window.dataLayer.push({"user_role":"logged_out","user_id":null,"post_type":"post"});
            //console.log(//);
        </script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://jobsinjapan.com/wpdata/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://jobsinjapan.com/wpdata/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<meta name="generator" content="WooCommerce 5.7.1" />
<link rel='shortlink' href='https://jobsinjapan.com/?p=403921' />
<link rel="alternate" type="application/json+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Finside-japan-podcast%2Ftravelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://jobsinjapan.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fjobsinjapan.com%2Finside-japan-podcast%2Ftravelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.11 stt:1,28;" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Home","url":"https:\/\/jobsinjapan.com\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Jobs","url":"https:\/\/jobsinjapan.com\/jobs\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Companies","url":"https:\/\/jobsinjapan.com\/companies\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Blog","url":"https:\/\/jobsinjapan.com\/blog\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"FAQ","url":"https:\/\/jobsinjapan.com\/faq\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"About us","url":"https:\/\/jobsinjapan.com\/about-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post Resume","url":"https:\/\/jobsinjapan.com\/post-resume\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employers","url":"https:\/\/jobsinjapan.com\/employers\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Post A Job","url":"https:\/\/jobsinjapan.com\/post-a-job\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Contact us","url":"https:\/\/jobsinjapan.com\/contact-us\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Employer Blog","url":"https:\/\/jobsinjapan.com\/employer-blog\/"}]}</script>

<script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                    'gtm.start':
                        new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                    'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
            })(window, document, 'script', 'dataLayer', 'GTM-KLC8CQV');</script>

<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#2d89ef">
<meta name="theme-color" content="#ffffff">
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style id="wpsp-style-frontend"></style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!--[if lt IE 9]>
<script src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/respond.min.js"></script>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-403921 single-format-standard theme-noo-jobmonster woocommerce-no-js wp-schema-pro-2.7.1  page-right-sidebar full-width-layout wpb-js-composer js-comp-ver-6.7.0 vc_responsive">

<noscript>
            <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KLC8CQV"
                    height="0" width="0" style="display:none;visibility:hidden"></iframe>
        </noscript>

<div class="site">
<header class="noo-header header-1" id="noo-header">
<div class="navbar-wrapper">
<div class="navbar navbar-default  fixed-top shrinkable" role="navigation">
<div class="container-boxed max">
<div class="navbar-header">
<a class="navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-navbar-collapse">
<span class="sr-only">Navigation</span>
<i class="fas fa-bars"></i>
</a>
<a class="navbar-toggle member-navbar-toggle collapsed" data-toggle="collapse" data-target=".noo-user-navbar-collapse">
<i class="fas fa-user"></i>
</a>
<a href="https://jobsinjapan.com/" class="navbar-brand" title="Get a (better) job in Japan now">
<img class="noo-logo-img noo-logo-normal" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/08/logo.png" alt="Get a (better) job in Japan now"> <img class="noo-logo-mobile-img noo-logo-normal" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/08/logo.png" alt="Get a (better) job in Japan now"> <img class="noo-sticky-logo-img" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/08/logo.png" alt="Get a (better) job in Japan now">
</a>
</div> 
<nav class="collapse navbar-collapse noo-user-navbar-collapse">
<ul class="navbar-nav sf-menu">
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login">Login</a>
</li>
<li class="menu-item">
<a href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
</ul>
</nav>
<nav class="collapse navbar-collapse noo-navbar-collapse">
<ul id="menu-candidate-menu" class="navbar-nav sf-menu"><li id="menu-item-15143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15143"><a href="/jobs/">Jobs</a></li>
<li id="menu-item-17088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17088"><a href="https://jobsinjapan.com/companies/">Companies</a></li>
<li id="menu-item-13860" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-13860"><a href="https://jobsinjapan.com/blog/">Blog</a></li>
<li class="menu-item nav-item-member-profile login-link align-center">
<a href="https://jobsinjapan.com/member/?action=login" class="member-links member-login-link">Log In</a>
</li>
<li class="menu-item nav-item-member-profile register-link">
<a class="member-links member-register-link" href="https://jobsinjapan.com/member/?action=login&mode=register">Register</a>
</li>
<li class="menu-item menu-item-type-employer-page menu-item-object-page align-left ">
<a href="/employers/">Employers</a>
<a href="/ja/employers">採用企業様へ</a>
</li>
</ul> </nav> 
</div> 
</div> 
</div>
</header>
<header class="noo-page-heading">
<div class="container-boxed max" style="position: relative; z-index: 1;">
<div class="page-heading-info">
<span class="blog-meta"><a href="https://jobsinjapan.com/inside-japan-podcast/" title="View all posts in &ldquo;Inside Japan Podcast&rdquo;"> Inside Japan Podcast</a><time class="entry-date" datetime="2021-10-01T11:32:44+09:00">October 1, 2021</time></span>
<h1 class="page-title">Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki</h1>
</div>
<div class="page-sub-heading-info">
#InsideJapan #Episode155 I&#8217;m flying home to visit my family this Christmas and got some amazing advice from Alex from Hitotoki about restrictions, how to avoid getting turned back at the border and what to do </div>
</div>
</header>
</div>
</div>
<div class="container-boxed max offset main-content">
<div class="row">
<div class="noo-main col-md-8" role="main">
<article id="post-403921" class="post-403921 post type-post status-publish format-standard has-post-thumbnail hentry category-inside-japan-podcast tag-japan-travel has-featured">
<div class="content-wrap">
<div class="content-featured">
<div class="content-thumb">
<img width="1920" height="1080" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156.jpg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156.jpg 1920w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-600x338.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-1024x576.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-768x432.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-1536x864.jpg 1536w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-200x113.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-100x56.jpg 100w" sizes="(max-width: 1920px) 100vw, 1920px" />
</div> </div>
<div class="content">
<p><strong>#InsideJapan #Episode155</strong></p>
<p>I&#8217;m flying home to visit my family this Christmas and got some amazing advice from Alex from Hitotoki about restrictions, how to avoid getting turned back at the border and what to do in quarantine once I&#8217;m back in Japan. So much useful info for anyone travelling to or from Japan during the pandemic.</p>
<p>Check out Hitotoki&#8217;s service over <a href="https://hitotoki-travel.com/self-quarantine-package/">HERE</a> and use the code REFJIJ when you book to get a ¥4000 amazon gift card!</p>
<p>Since we recorded this podcast the rules changed a bit, and you can now do an 11 day quarantine instead of 15 days if you have had an approved vaccine. Still too long, I know. Here is the information from the government website: <a href="https://www.mhlw.go.jp/content/000836955.pdf">https://www.mhlw.go.jp/content/000836955.pdf</a></p>
<p><strong>Video Podcast:</strong></p>
<div class="DK2WGA7X3rKos2v1AABBD _20x9t-BL2SDh7lOGEew66E" data-block="true" data-editor="bppal" data-offset-key="bon1c-0-0">
<div data-offset-key="bon1c-0-0">
<p><iframe loading="lazy" title="Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki" width="1170" height="658" src="https://www.youtube.com/embed/z7Ss_aipASw?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
</div>
<p><strong>Audio Podcast:</strong></p>
<p><iframe loading="lazy" src="https://anchor.fm/inside-japan-podcast/embed/episodes/Travelling-Outside-Japan-During-The-Pandemic-More-Easily--with-Alex-Debs-of-Hitotoki-e1854at" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
<p>Listen on <a href="https://podcasts.apple.com/us/podcast/the-inside-japan-podcast/id983335320"><strong>iTunes</strong></a>, <a href="https://subscribeonandroid.com/www.altinsider.com/feed/podcast/"><strong>Android</strong></a>, or <strong><a href="https://open.spotify.com/show/0qMWLgXvNCKvYFGho65qwn">Spotify</a></strong>. Please SUBSCRIBE on your favorite listening platform.</p>
<div class="random-featured-job"></div>
<div class="DK2WGA7X3rKos2v1AABBD _20x9t-BL2SDh7lOGEew66E" data-block="true" data-editor="bppal" data-offset-key="5ksbt-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" data-offset-key="5ksbt-0-0">
<hr />
</div>
</div>
<div class="DK2WGA7X3rKos2v1AABBD _20x9t-BL2SDh7lOGEew66E" data-block="true" data-editor="bppal" data-offset-key="5fcum-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" style="text-align: center;" data-offset-key="5fcum-0-0"><em>This show is proudly sponsored by <a href="https://jobsinjapan.com/">JobsinJapan.com</a>!</em></div>
</div>
<div class="DK2WGA7X3rKos2v1AABBD _20x9t-BL2SDh7lOGEew66E" data-block="true" data-editor="bppal" data-offset-key="3iucm-0-0">
<div class="public-DraftStyleDefault-block public-DraftStyleDefault-ltr" style="text-align: center;" data-offset-key="3iucm-0-0"><em>For the best place on the internet to find your next job in Japan, go to <a href="https://jobsinjapan.com/">JobsinJapan.com</a>.</em></div>
</div>
<div class="vc_row wpb_row vc_row-fluid blog-author"><div class="wpb_column vc_column_container vc_col-sm-3"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_center author-image">
<figure class="wpb_wrapper vc_figure">
<div class="vc_single_image-wrapper vc_box_circle  vc_box_border_grey">
<a href="https://jobsinjapan.com/author/charlie/"><img alt='' src='https://secure.gravatar.com/avatar/3ecc9d45c34db39208c6d3ad6bb817fc?s=100&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3ecc9d45c34db39208c6d3ad6bb817fc?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo vc_img-placeholder vc_single_image-img' height='100' width='100' loading='lazy' /></a></div>
</figure>
</div>
</div></div></div><div class="author-description wpb_column vc_column_container vc_col-sm-9"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<h4><a href="https://jobsinjapan.com/author/charlie/" title="Posts by Charlie Moritz" rel="author">Charlie Moritz</a></h4>
<p>I'm Charlie and I've been in Japan since 2012. I started <a href="https://www.liveworkplayjapan.com/">Live Work Play Japan</a> to help foreigners in Japan to find their own version of success. I also wrote <a href="https://www.liveworkplayjapan.com/smart-guide-teaching-english-japan/">"The Smart Guide to Teaching English in Japan"</a> which you can get on Amazon as a paperback or Kindle book.</p>
<div class="author-socials"><a target="_blank" class="youtube" href="https://www.youtube.com/c/homecafe101"><i class="fab fa-youtube"></i></a><a target="_blank" class="website" href="https://liveworkplayjapan.com"><i class="fas fa-link"></i></a></div>
<p><a class="author-more" href="https://jobsinjapan.com/author/charlie/" title="Posts by Charlie Moritz" rel="author">More articles by Charlie Moritz</a></p>
</div>
</div>
</div></div></div></div> <div class="entry-tags">
<span><i class="fas fa-tag"></i></span><a href="https://jobsinjapan.com/tag/japan-travel/" rel="tag">Japan Travel</a> </div>
</div>
</div>
</article> 
</div>
<div class=" noo-sidebar col-md-4 hidden-print">
<div class="noo-sidebar-wrap">
<div id="noo_blog_search_widget-3" class="widget noo-blog-search-widget"><h4 class="widget-title">Search</h4> <form method="get" class="form-horizontal noo-blog-search" action="https://jobsinjapan.com/">
<label class="sr-only" for="s">Search for:</label>
<input type="search" id="s" class="form-control" value="" name="s" title="Search for:" />
<input type="submit" id="searchsubmit" class="hidden" value="">
<input type="hidden" name="post_type" value="post" />
</form>
</div><div id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>
<ul>
<li class="cat-item cat-item-7"><a href="https://jobsinjapan.com/japan-faq/" title="Living and working in Japan is full of exciting new opportunities. Whether it&#039;s learning Japanese, improving your English teaching skills or dealing with taxes, we&#039;ve got articles that will help make your experience living in Japan an amazing one!">How to Japan</a>
</li>
<li class="cat-item cat-item-172"><a href="https://jobsinjapan.com/employer-interviews/" title="Here we shine a spotlight on Japanese companies so you can understand what they are looking for when searching for employees in Japan. Learn directly from people who decide who to hire to come and work in Japan.">Company Spotlight</a>
</li>
<li class="cat-item cat-item-174"><a href="https://jobsinjapan.com/living-in-japan-guide/" title="Living in Japan is exciting and fun, but there are a lot of things that will be different from your home country. That&#039;s why we have these articles; to help you get the most out of living and working in Japan!

Info on visas, residence status, housing, taxes and much more!">Living in Japan</a>
</li>
<li class="cat-item cat-item-193"><a href="https://jobsinjapan.com/start-a-school/" title="Starting a school in Japan is a difficult business. You have to deal with new school marketing, teaching children or adults, and dealing with Japanese laws and regulations. Here we have articles and even established schools for sale to make your entrepreneurial journey in Japan easier.">Starting a Language School</a>
</li>
<li class="cat-item cat-item-369"><a href="https://jobsinjapan.com/working-in-japan/" title="Working with Japanese teachers, finding your next career move, and dealing with culture shock in a Japanese workplace can be overwhelming. Check here for advice from seasoned veterans about how to get the most out of working in Japan.">Working in Japan</a>
</li>
<li class="cat-item cat-item-551"><a href="https://jobsinjapan.com/inside-japan-podcast/" title="The best podcast dedicated to helping you have more fun working in Japan. Whether you&#039;re teaching, freelancing or working for a big company, we&#039;ve got you covered with fascinating interviews with expert guests.">Inside Japan Podcast</a>
</li>
</ul>
</div>
<div id="recent-posts-3" class="widget widget_recent_entries">
<h4 class="widget-title">Recent Posts</h4>
<ul>
<li>
<a href="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/" aria-current="page">Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://jobsinjapan.com/working-in-japan/what-is-the-jlpt-and-why-is-it-so-important-for-working-in-japan/">What is the JLPT and why is it so important for working in Japan</a>
<span class="post-date">October 1, 2021</span>
</li>
<li>
<a href="https://jobsinjapan.com/living-in-japan-guide/saying-so-long-to-sayonara/">Saying so long to sayonara</a>
<span class="post-date">September 29, 2021</span>
</li>
<li>
<a href="https://jobsinjapan.com/living-in-japan-guide/whats-the-proper-etiquette-when-eating-sushi/">What&#8217;s the proper etiquette when eating sushi?</a>
<span class="post-date">September 27, 2021</span>
</li>
</ul>
</div> </div>
</div>
</div>
<div class="row blog-related">
<nav class="post-navigation post-navigation-line" role="navigation">
<div class="row">
<div class="col-sm-6">
<div class="prev-post">
<i class="fas fa-long-arrow-alt-left">&nbsp;</i>
<a href="https://jobsinjapan.com/working-in-japan/what-is-the-jlpt-and-why-is-it-so-important-for-working-in-japan/" rel="prev">Previous post</a> </div>
</div>
<div class="col-sm-6">
</div>
</div>
</nav>
<hr><h4 class="related-posts">Related Articles</h4><div class="vc_row wpb_row vc_row-fluid blog-list-posts vc_column-gap-30 vc_row-o-equal-height vc_row-flex"><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="338" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-600x338.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-600x338.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-1024x576.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-768x432.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-1536x864.jpg 1536w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-200x113.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156-100x56.jpg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/10/156.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/inside-japan-podcast/">Inside Japan Podcast</a></span></p>
<h6><a href="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki/">Travelling Outside Japan During The Pandemic More Easily | with Alex Debs of Hitotoki</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/inside-japan-podcast/save-money-on-your-apartment-in-japan-and-learn-japanese-with-purpose-with-ruth-marie-jarman/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="338" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-600x338.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-600x338.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-1024x576.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-768x432.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-1536x864.jpg 1536w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-200x113.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155-100x56.jpg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/155.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/inside-japan-podcast/">Inside Japan Podcast</a></span></p>
<h6><a href="https://jobsinjapan.com/inside-japan-podcast/save-money-on-your-apartment-in-japan-and-learn-japanese-with-purpose-with-ruth-marie-jarman/">Save Money on Your Apartment in Japan and Learn Japanese with Purpose | with Ruth Marie Jarman</a></h6>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container vc_col-sm-4"><div class="vc_column-inner"><div class="wpb_wrapper">
<div class="wpb_single_image wpb_content_element vc_align_left">
<figure class="wpb_wrapper vc_figure">
<a href="https://jobsinjapan.com/inside-japan-podcast/take-your-hotel-with-you-travelling-around-japan-with-jared-campion-dream-drive/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="600" height="338" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-600x338.jpg" class="vc_single_image-img attachment-medium" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-600x338.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-1024x576.jpg 1024w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-150x84.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-768x432.jpg 768w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-1536x864.jpg 1536w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-200x113.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154-100x56.jpg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/09/154.jpg 1920w" sizes="(max-width: 600px) 100vw, 600px" /></a>
</figure>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p><span class="blog-list-category" href=""><a href="https://jobsinjapan.com/inside-japan-podcast/">Inside Japan Podcast</a></span></p>
<h6><a href="https://jobsinjapan.com/inside-japan-podcast/take-your-hotel-with-you-travelling-around-japan-with-jared-campion-dream-drive/">Take Your Hotel With You Travelling Around Japan with Jared Campion [Dream Drive]</a></h6>
</div>
</div>
</div></div></div></div> </div>
<div class="noo-related-job">
<div id="scroll6157a65245fe6" class="jobs posts-loop related-jobs hidden-print">
<div class="posts-loop-title">
<h3>Related Jobs</h3>
</div>
<div class="posts-loop-content noo-job-list-row">
<div class="-wrap">
<article class=" noo_job style-1 post-233057 type-noo_job status-publish hentry job_category-information-technology-telecommunications job_category-management-operations job_category-marketing-advertising-pr job_type-full-time job_location-tokyo-kanto no-featured">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/233057/marketing-project-manager-cjavasql/"></a>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="131" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg" class="" alt="151A NEIGHBORS" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-150x98.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-100x65.jpeg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25.jpeg 214w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/233057/marketing-project-manager-cjavasql/">Marketing Project Manager &#8211; C#/Java/SQL</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/green-forest-co-ltd/"><span>151A NEIGHBORS</span></a>
</span>
<span class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/tokyo-kanto/">Tokyo</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/information-technology-telecommunications/" title="View all jobs in: &ldquo;Information Technology, Internet, Telecommunications&rdquo;"> Information Technology, Internet, Telecommunications</a> - <a href="https://jobsinjapan.com/job-category/management-operations/" title="View all jobs in: &ldquo;Management, Operations&rdquo;"> Management, Operations</a> - <a href="https://jobsinjapan.com/job-category/marketing-advertising-pr/" title="View all jobs in: &ldquo;Marketing, Advertising, PR&rdquo;"> Marketing, Advertising, PR</a>
</span>
<span class="job-_salary">
6million yen~10million yen
(JPY)Year
</span></p> <span class="job-date-ago">15 mins ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F233057%2Fmarketing-project-manager-cjavasql%2F&amp;t=Marketing+Project+Manager+%26%238211%3B+C%23%2FJava%2FSQL','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Marketing+Project+Manager+%26%238211%3B+C%23%2FJava%2FSQL&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F233057%2Fmarketing-project-manager-cjavasql%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F233057%2Fmarketing-project-manager-cjavasql%2F&amp;title=Marketing+Project+Manager+%26%238211%3B+C%23%2FJava%2FSQL&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-397409 type-noo_job status-publish hentry job_category-other job_type-part-time job_location-hokkaido no-featured featured-job">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/397409/learning-management-systems-lms-research-junior-consultant/"></a>
<div class='featured_cover_image'><img width="760" height="100" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1.png" class="attachment-cover-image size-cover-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1.png 760w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1-150x20.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1-300x39.png 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1-200x26.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1-100x13.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/Untitled-design-1-1-600x79.png 600w" sizes="(max-width: 760px) 100vw, 760px" /></div>
<h3 class='featured_label'>FEATURED</h3>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="180" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig-200x180.png" class="" alt="J-Global K.K." loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig-200x180.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig-150x135.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig-300x270.png 300w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig-100x90.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/07/JGlobalLogoBig.png 583w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/397409/learning-management-systems-lms-research-junior-consultant/">Learning Management Systems (LMS) Research Junior Consultant</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/j-global-inc/"><span>J-Global K.K.</span></a>
</span>
<span class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/hokkaido/">Hokkaidō</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/other/" title="View all jobs in: &ldquo;Other&rdquo;"> Other</a>
</span>
<span class="job-_salary">
1800-2500
(JPY)Hour 60-80 hours a month
</span></p> <span class="job-date-ago">12 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F397409%2Flearning-management-systems-lms-research-junior-consultant%2F&amp;t=Learning+Management+Systems+%28LMS%29+Research+Junior+Consultant','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Learning+Management+Systems+%28LMS%29+Research+Junior+Consultant&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F397409%2Flearning-management-systems-lms-research-junior-consultant%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F397409%2Flearning-management-systems-lms-research-junior-consultant%2F&amp;title=Learning+Management+Systems+%28LMS%29+Research+Junior+Consultant&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-327907 type-noo_job status-publish hentry job_category-marketing-advertising-pr job_type-contract job_location-osaka no-featured">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/327907/russian-language-marketer/"></a>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-200x200.png" class="" alt="ZenMarket Inc." loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-200x200.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-100x100.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket.png 225w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/327907/russian-language-marketer/">Russian Language Marketer</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/zenmarket-inc/"><span>ZenMarket Inc.</span></a>
</span>
<span class="job-type contract"><a href="https://jobsinjapan.com/job-type/contract/">
Contract</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/osaka/">Osaka</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/marketing-advertising-pr/" title="View all jobs in: &ldquo;Marketing, Advertising, PR&rdquo;"> Marketing, Advertising, PR</a>
</span>
<span class="job-_salary">
260,000
(JPY)Month higher starting salary available for those with experience.
</span></p> <span class="job-date-ago">15 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F327907%2Frussian-language-marketer%2F&amp;t=Russian+Language+Marketer','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Russian+Language+Marketer&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F327907%2Frussian-language-marketer%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F327907%2Frussian-language-marketer%2F&amp;title=Russian+Language+Marketer&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
 <article class=" noo_job style-1 post-236710 type-noo_job status-publish hentry job_category-localization-translation-interpreting job_category-marketing-advertising-pr job_type-full-time job_location-tokyo-kanto no-featured">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/236710/global-marketing-only-native-english-speaker-and-n1-holder/"></a>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="131" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg" class="" alt="151A NEIGHBORS" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-150x98.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-100x65.jpeg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25.jpeg 214w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/236710/global-marketing-only-native-english-speaker-and-n1-holder/">Global Marketing only native English speaker and N1 holder</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/green-forest-co-ltd/"><span>151A NEIGHBORS</span></a>
</span>
<span class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/tokyo-kanto/">Tokyo</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/localization-translation-interpreting/" title="View all jobs in: &ldquo;Localization, Translation, Interpreting&rdquo;"> Localization, Translation, Interpreting</a> - <a href="https://jobsinjapan.com/job-category/marketing-advertising-pr/" title="View all jobs in: &ldquo;Marketing, Advertising, PR&rdquo;"> Marketing, Advertising, PR</a>
</span>
<span class="job-_salary">
480万円 〜 1000万円
(JPY)
</span></p> <span class="job-date-ago">16 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F236710%2Fglobal-marketing-only-native-english-speaker-and-n1-holder%2F&amp;t=Global+Marketing+only+native+English+speaker+and+N1+holder','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Global+Marketing+only+native+English+speaker+and+N1+holder&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F236710%2Fglobal-marketing-only-native-english-speaker-and-n1-holder%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F236710%2Fglobal-marketing-only-native-english-speaker-and-n1-holder%2F&amp;title=Global+Marketing+only+native+English+speaker+and+N1+holder&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-300032 type-noo_job status-publish hentry job_type-contract job_location-osaka no-featured">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/300032/english-teacher-full-time-child-care-staff-visa-support-available-osa/"></a>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="131" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg" class="" alt="151A NEIGHBORS" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-200x131.jpeg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-150x98.jpeg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25-100x65.jpeg 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2020/05/151A25.jpeg 214w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/300032/english-teacher-full-time-child-care-staff-visa-support-available-osa/">English Teacher Full time Child Care Staff VISA Support Available OSA</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/green-forest-co-ltd/"><span>151A NEIGHBORS</span></a>
</span>
<span class="job-type contract"><a href="https://jobsinjapan.com/job-type/contract/">
Contract</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/osaka/">Osaka</a>
</span>
<span class="job-_salary">
25万円
(JPY)Month
</span></p> <span class="job-date-ago">18 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F300032%2Fenglish-teacher-full-time-child-care-staff-visa-support-available-osa%2F&amp;t=English+Teacher+Full+time+Child+Care+Staff+VISA+Support+Available+OSA','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=English+Teacher+Full+time+Child+Care+Staff+VISA+Support+Available+OSA&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F300032%2Fenglish-teacher-full-time-child-care-staff-visa-support-available-osa%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F300032%2Fenglish-teacher-full-time-child-care-staff-visa-support-available-osa%2F&amp;title=English+Teacher+Full+time+Child+Care+Staff+VISA+Support+Available+OSA&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-348713 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-fukuoka no-featured featured-job">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/348713/childrens-fitness-instructor-nishijin-fukuoka/"></a>
<div class='featured_cover_image'><img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-765x130.jpg" class="attachment-cover-image size-cover-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-600x102.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-150x25.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-200x34.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-100x17.jpg 100w" sizes="(max-width: 765px) 100vw, 765px" /></div>
<h3 class='featured_label'>FEATURED</h3>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-200x200.png" class="" alt="My Gym Japan" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-200x200.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-100x100.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo.png 225w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/348713/childrens-fitness-instructor-nishijin-fukuoka/">Children&#8217;s Fitness Instructor (Nishijin, Fukuoka)</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/my-gym-japan/"><span>My Gym Japan</span></a>
</span>
<span class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/fukuoka/">Fukuoka</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/education-teaching-training-coaching/" title="View all jobs in: &ldquo;Education, Teaching, Training, Coaching&rdquo;"> Education, Teaching, Training, Coaching</a>
</span>
<span class="job-_salary">
1,250~2,500
(JPY)Hour Increased compensation for those having qualifications and/or experience
</span></p> <span class="job-date-ago">18 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F348713%2Fchildrens-fitness-instructor-nishijin-fukuoka%2F&amp;t=Children%26%238217%3Bs+Fitness+Instructor+%28Nishijin%2C+Fukuoka%29','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Children%26%238217%3Bs+Fitness+Instructor+%28Nishijin%2C+Fukuoka%29&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F348713%2Fchildrens-fitness-instructor-nishijin-fukuoka%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F348713%2Fchildrens-fitness-instructor-nishijin-fukuoka%2F&amp;title=Children%26%238217%3Bs+Fitness+Instructor+%28Nishijin%2C+Fukuoka%29&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-354221 type-noo_job status-publish hentry job_category-education-teaching-training-coaching job_type-part-time job_location-aichi no-featured featured-job">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/354221/childrens-fitness-instructor-sakae-nagoya/"></a>
<div class='featured_cover_image'><img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-765x130.jpg" class="attachment-cover-image size-cover-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-600x102.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-150x25.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-200x34.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2018/02/MyGym-1-100x17.jpg 100w" sizes="(max-width: 765px) 100vw, 765px" /></div>
<h3 class='featured_label'>FEATURED</h3>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-200x200.png" class="" alt="My Gym Japan" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-200x200.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo-100x100.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2019/06/My-Gym-Japan-logo.png 225w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/354221/childrens-fitness-instructor-sakae-nagoya/">Children&#8217;s Fitness Instructor (Sakae, Nagoya)</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/my-gym-japan/"><span>My Gym Japan</span></a>
</span>
<span class="job-type part-time"><a href="https://jobsinjapan.com/job-type/part-time/">
Part Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/aichi/">Aichi</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/education-teaching-training-coaching/" title="View all jobs in: &ldquo;Education, Teaching, Training, Coaching&rdquo;"> Education, Teaching, Training, Coaching</a>
</span>
<span class="job-_salary">
1,250~2,500
(JPY)Hour Increased compensation for those having qualifications and/or experience
</span></p> <span class="job-date-ago">18 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F354221%2Fchildrens-fitness-instructor-sakae-nagoya%2F&amp;t=Children%26%238217%3Bs+Fitness+Instructor+%28Sakae%2C+Nagoya%29','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Children%26%238217%3Bs+Fitness+Instructor+%28Sakae%2C+Nagoya%29&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F354221%2Fchildrens-fitness-instructor-sakae-nagoya%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F354221%2Fchildrens-fitness-instructor-sakae-nagoya%2F&amp;title=Children%26%238217%3Bs+Fitness+Instructor+%28Sakae%2C+Nagoya%29&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
<article class=" noo_job style-1 post-353426 type-noo_job status-publish hentry job_category-information-technology-telecommunications job_type-full-time job_location-osaka no-featured featured-job">
<a class="job-details-link" href="https://jobsinjapan.com/jobs/353426/%e7%b9%81%e9%ab%94%e4%b8%ad%e6%96%87-%e8%a1%8c%e9%8a%b7%e5%b0%88%e5%93%a1/"></a>
<div class='featured_cover_image'><img width="765" height="130" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1-765x130.jpg" class="attachment-cover-image size-cover-image" alt="" loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1.jpg 765w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1-600x102.jpg 600w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1-150x25.jpg 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1-200x34.jpg 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-1-100x17.jpg 100w" sizes="(max-width: 765px) 100vw, 765px" /></div>
<h3 class='featured_label'>FEATURED</h3>
<div class="loop-item-wrap">
<div class="company-logo">
<img width="200" height="200" src="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-200x200.png" class="" alt="ZenMarket Inc." loading="lazy" srcset="https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-200x200.png 200w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-150x150.png 150w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket-100x100.png 100w, https://jobsinjapan.com/wpdata/wp-content/uploads/2021/01/Zenmarket.png 225w" sizes="(max-width: 200px) 100vw, 200px" /> </div>
<div class="loop-item-content">
<h2 class="loop-item-title">
<a href="https://jobsinjapan.com/jobs/353426/%e7%b9%81%e9%ab%94%e4%b8%ad%e6%96%87-%e8%a1%8c%e9%8a%b7%e5%b0%88%e5%93%a1/">繁體中文 行銷專員</a>
</h2>
<p class="content-meta"><span class="job-company"> <a href="https://jobsinjapan.com/companies/zenmarket-inc/"><span>ZenMarket Inc.</span></a>
</span>
<span class="job-type full-time"><a href="https://jobsinjapan.com/job-type/full-time/">
Full Time</a></span>
<span class="job-location">
<a href="https://jobsinjapan.com/job-location/osaka/">Osaka</a>
</span>
<span class="job-category">
<a href="https://jobsinjapan.com/job-category/information-technology-telecommunications/" title="View all jobs in: &ldquo;Information Technology, Internet, Telecommunications&rdquo;"> Information Technology, Internet, Telecommunications</a>
</span>
<span class="job-_salary">
260,000
(JPY)Month Salary negotiable based on experience
</span></p> <span class="job-date-ago">19 hours ago</span>
</div>
<div class="job-tools">
<a class="bookmark-job-link member-login-link" href="https://jobsinjapan.com/member/?action=login" data-toggle="tooltip" data-login-message="Please login to Bookmark" title="Bookmark"><i class="far fa-heart"></i></a>
<div class="noo-icon-tool noo-tool-share">
<i class="fas fa-share"></i>
<div class="noo-social-share">
<a href="#share" class="noo-icon fab fa-facebook-f" title="Share on Facebook" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F353426%2F%25e7%25b9%2581%25e9%25ab%2594%25e4%25b8%25ad%25e6%2596%2587-%25e8%25a1%258c%25e9%258a%25b7%25e5%25b0%2588%25e5%2593%25a1%2F&amp;t=%E7%B9%81%E9%AB%94%E4%B8%AD%E6%96%87+%E8%A1%8C%E9%8A%B7%E5%B0%88%E5%93%A1','popupFacebook','width=650,height=270,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-twitter" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=%E7%B9%81%E9%AB%94%E4%B8%AD%E6%96%87+%E8%A1%8C%E9%8A%B7%E5%B0%88%E5%93%A1&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F353426%2F%25e7%25b9%2581%25e9%25ab%2594%25e4%25b8%25ad%25e6%2596%2587-%25e8%25a1%258c%25e9%258a%25b7%25e5%25b0%2588%25e5%2593%25a1%2F','popupTwitter','width=500,height=370,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
<a href="#share" class="noo-icon fab fa-linkedin-in" title="Share on LinkedIn" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fjobsinjapan.com%2Fjobs%2F353426%2F%25e7%25b9%2581%25e9%25ab%2594%25e4%25b8%25ad%25e6%2596%2587-%25e8%25a1%258c%25e9%258a%25b7%25e5%25b0%2588%25e5%2593%25a1%2F&amp;title=%E7%B9%81%E9%AB%94%E4%B8%AD%E6%96%87+%E8%A1%8C%E9%8A%B7%E5%B0%88%E5%93%A1&amp;source=JobsInJapan.com','popupLinkedIn','width=610,height=480,resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;">
</a>
</div> </div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="colophon wigetized hidden-print">
<div class="container-boxed max">
<div class="row">
<div class="col-md-3 col-sm-6"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widget-title">Jobs In Japan</h4><div class="menu-footer-menu-column-1-container"><ul id="menu-footer-menu-column-1" class="menu"><li id="menu-item-398558" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-398558"><a href="https://jobsinjapan.com/">Home</a></li>
<li id="menu-item-398560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398560"><a href="https://jobsinjapan.com/about-us/">About us</a></li>
<li id="menu-item-398561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398561"><a href="https://jobsinjapan.com/contact-us/">Contact us</a></li>
<li id="menu-item-398562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-398562"><a href="https://jobsinjapan.com/faq/">FAQ</a></li>
<li id="menu-item-398559" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-398559"><a href="https://jobsinjapan.com/blog/">Blog</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-3" class="widget widget_nav_menu"><h4 class="widget-title">For Employers</h4><div class="menu-footer-menu-employers-container"><ul id="menu-footer-menu-employers" class="menu"><li id="menu-item-159784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159784"><a href="https://jobsinjapan.com/member/?action=login&#038;mode=register">Register</a></li>
<li id="menu-item-159785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159785"><a href="https://jobsinjapan.com/employers/">Employers</a></li>
<li id="menu-item-159786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159786"><a href="https://jobsinjapan.com/packages/">Prices</a></li>
<li id="menu-item-229797" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229797"><a href="https://jobsinjapan.com/employer-guide/">Users Guide</a></li>
<li id="menu-item-288546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-288546"><a href="/ja/employers/">採用企業様</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="nav_menu-4" class="widget widget_nav_menu"><h4 class="widget-title">Legal</h4><div class="menu-footer-menu-legal-container"><ul id="menu-footer-menu-legal" class="menu"><li id="menu-item-282712" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-282712"><a href="https://jobsinjapan.com/terms-and-conditions/">Terms of Use</a></li>
<li id="menu-item-282713" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282713"><a href="https://jobsinjapan.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-282714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282714"><a href="https://jobsinjapan.com/commercial-act/">Commercial Act</a></li>
</ul></div></div></div><div class="col-md-3 col-sm-6"><div id="text-2" class="widget widget_text"><h4 class="widget-title">Contact Us</h4> <div class="textwidget"><p><strong>Tokyo Office</strong><br />
C/O Global Village Media<br />
1-7-20-B2 Yaesu, Chuo-ku, Tokyo<br />
<a href="/cdn-cgi/l/email-protection#1b72757d745b717479687275717a6b7a7535787476" target="_blank" rel="noopener"><span class="__cf_email__" data-cfemail="563f383039163c3934253f383c372637387835393b">[email&#160;protected]</span></a></p>
</div>
</div><div id="noo_social_profile-1" class="widget widget_noo_social_profile"><div class="social-icons"><a class="facebook" href="https://www.facebook.com/jobsinjapan/ " rel="noopener noreferrer"><i class="fab fa-facebook"></i></a><a class="linkedin" href="https://www.linkedin.com/company/10665999/" rel="noopener noreferrer"><i class="fab fa-linkedin"></i></a></div></div></div> </div> 
</div> 
</div> 
<footer class="colophon site-info">
<div class="container-full">
<div class="footer-more">
<div class="container-boxed">
<div class="row">
<div class="col-md-12">
<div class="noo-bottom-bar-content">
2021 Owned and operated by <a href="https://spectrum-consulting-japan.com/" rel="noopener noreferrer">Spectrum Consulting Japan G.K.</a> <div class="pull-right"><a href="https://jobsinjapan.com/ja/"> <img width="14" height="16" class="lang-globe" src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/globe.svg" alt="globe">
日本語</a> </div>
</div>
</div>
</div>
</div>
</div>
</div> 
</footer> 
</div> 
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
            document.addEventListener('wpcf7mailsent', function (event) {
                window.dataLayer = window.dataLayer || [];
                window.dataLayer.push({
                    event: "submit_cf7",
                    cf7_form_id: event.detail.contactFormId,
                })
            });
        </script><a href="#" class="go-to-top hidden-print"><i class="fas fa-angle-up"></i></a><script type="text/html" id="wpb-modifications"></script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/jobsinjapan.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='noo-import-indeed-js-extra'>
/* <![CDATA[ */
var ImportIndeed = {"ajax_url":"https:\/\/jobsinjapan.com\/wpdata\/wp-admin\/admin-ajax.php","loadmore":"Load More","xml_nonce":"d2683c94ac","loadmore_nonce":"5689ae792b"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/noo-indeed-integration/assets/js/min/noo_import_indeed.min.js' id='noo-import-indeed-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.7.1' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.7.1' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.7.1' id='woocommerce-js'></script>
<script type='text/javascript' id='vendor-chosen-js-extra'>
/* <![CDATA[ */
var noo_chosen = {"multiple_text":"Select Some Options","single_text":"Select an Option","no_result_text":"No results match"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/chosen/chosen.jquery.min.js?ver=1.0.187' id='vendor-chosen-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.touchSwipe.min.js?ver=1.0.187' id='vendor-touchSwipe-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap.min.js?ver=1.0.187' id='vendor-bootstrap-js'></script>
<script type='text/javascript' id='vendor-bootstrap-multiselect-js-extra'>
/* <![CDATA[ */
var Noo_BMS = {"nonSelectedText":"Select some options","limitMultiSelect":"5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/bootstrap-multiselect/bootstrap-multiselect.js?ver=1.0.187' id='vendor-bootstrap-multiselect-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/hoverIntent-r7.min.js?ver=1.0.187' id='vendor-hoverIntent-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/superfish-1.7.4.min.js?ver=1.0.187' id='vendor-superfish-js'></script>
<script type='text/javascript' id='noo-script-js-extra'>
/* <![CDATA[ */
var nooL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","home_url":"https:\/\/jobsinjapan.com\/","is_blog":"false","is_archive":"false","is_single":"true","is_companies":"false","is_jobs":"false","is_job":"false","is_resumes":"false","is_resume":"false","is_shop":"false","is_product":"false","marker_icon":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets\/images\/map-marker.png","search_text":"Search","asset_uri":"https:\/\/jobsinjapan.com\/wpdata\/wp-content\/themes\/noo-jobmonster\/assets","use_theme_login":"1","use_theme_register":"1","use_chosen_select":"","js_select_number_displayed":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/noo.js?ver=1.0.187' id='noo-script-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery-validate/jquery.validate.min.js?ver=1.0.187' id='vendor-jquery-validate-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/jquery.blockUI.js?ver=1.0.187' id='noo-blockUI-js'></script>
<script type='text/javascript' id='noo-member-js-extra'>
/* <![CDATA[ */
var nooMemberL10n = {"ajax_security":"ca560cc5e0","is_logged":"","ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","confirm_not_agree_term":"Please agree with the Terms of use","confirm_delete":"Are you sure to delete this job?","loadingmessage":"<i class=\"fas fas-spinner fa-spin\"><\/i> Sending info, please wait...","save_msg_tag":"Are you sure to delete this tag?","edit_msg_tag":"Are you sure to delete this tag?","confirm_delete_tag":"Are you sure to delete this tag?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/member.js?ver=1.0.187' id='noo-member-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/front-scripts.min.js?ver=4.11.7' id='wcml-front-scripts-js'></script>
<script type='text/javascript' id='cart-widget-js-extra'>
/* <![CDATA[ */
var actions = {"is_lang_switched":"0","force_reset":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/woocommerce-multilingual/res/js/cart_widget.min.js?ver=4.11.7' id='cart-widget-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LdbEakUAAAAAL0W-hCYPba6jUmjkenU44dakOYE","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.4.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' id='vendor-datetimepicker-js-extra'>
/* <![CDATA[ */
var datetime = {"lang":"en","rtl":"","January":"January","February":"February","March":"March","April":"April","May":"May","June":"June","July":"July","August":"August","September":"September","October":"October","November":"November","December":"December","Sunday":"Sunday","Monday":"Monday","Tuesday":"Tuesday","Wednesday":"Wednesday","Thursday":"Thursday","Friday":"Friday","Saturday":"Saturday"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/datetimepicker/jquery.datetimepicker.js?ver=1.0.187' id='vendor-datetimepicker-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/framework/vendor/jquery.quicksearch.js?ver=1.0.187' id='vendor-quicksearch-js'></script>
<script type='text/javascript' id='noo-job-js-extra'>
/* <![CDATA[ */
var nooJobL10n = {"ajax_url":"\/wpdata\/wp-admin\/admin-ajax.php","ajax_action":"\/wpdata\/wp-admin\/admin-ajax.php?action=__action__","ajax_finishedMsg":"All jobs displayed","validate_messages":{"required":"This field is required.","remote":"Please fix this field.","email":"Please enter a valid email address.","url":"Please enter a valid URL.","date":"Please enter a valid date.","dateISO":"Please enter a valid date (ISO).","number":"Please enter a valid number.","digits":"Please enter only digits.","creditcard":"Please enter a valid credit card number.","equalTo":"Please enter the same value again.","maxlength":"Please enter no more than {0} characters.","minlength":"Please enter at least {0} characters.","rangelength":"Please enter a value between {0} and {1} characters long.","range":"Please enter a value between {0} and {1}.","max":"Please enter a value less than or equal to {0}.","min":"Please enter a value greater than or equal to {0}.","chosen":"Please choose a option","uploadimage":"Please select a image file","extension":"Please upload a valid file extension."},"date_format":"F j, Y","file_exts":"doc|docx|pdf|jpg|jpeg","dataTable":{"emptyTable":"No data available in table","next":"<i class=\"fas fa-angle-right\"><\/i>","previous":"<i class=\"fas fa-angle-left\"><\/i>","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","lengthMenu":"Show _MENU_ entries","search":"Search:","searchByCandidate":"Search"},"close":"Close","map_using":"google","bing_map_api":"","google_map_key":"AIzaSyDhBEbGoKnc4RGdQkJuDAg0pR4qd-rqnAo","distance_text":"Proximity: ","distance_slider_max_value":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/js/job.js?ver=1.0.187' id='noo-job-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://jobsinjapan.com/wpdata/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<div class="memberModalLogin modal fade" tabindex="-1" role="dialog" aria-labelledby="6157a652602a7_memberModalLoginLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="6157a652602a7_memberModalLoginLabel">Login</h4>
</div>
<div class="modal-body">
<form method="POST" style="max-width: 600px; margin: auto" class="noo-ajax-login-form form-horizontal" action="https://jobsinjapan.com/member/?action=login&redirect_to=https%3A%2F%2Fjobsinjapan.com%2Finside-japan-podcast%2Ftravelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki%3Fpage%26%23038%3Bname%3Dtravelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki%26%23038%3Bcategory_name%3Dinside-japan-podcast">
<div style="display: none">
<input type="hidden" name="action" value="noo_ajax_login">
<input type="hidden" class="security" name="security" value="552f32a01a" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<div class="form-group row required-field">
<label for="6157a65260306_log" class="col-sm-3 control-label">
Email </label>
<div class="col-sm-9">
<input type="text" class="log form-control" id="6157a65260306_log" name="log" required value="" placeholder="Email">
</div>
</div>
<div class="form-group row required-field">
<label for="6157a65260306_pwd" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="6157a65260306_pwd" class="pwd form-control" required value="" name="pwd" placeholder="Password">
</div>
</div>
<div class="form-group row">
<div class="col-sm-9 col-sm-offset-3">
<div class="checkbox">
<div class="form-control-flat"><label class="checkbox"><input type="checkbox" id="6157a65260306_rememberme" class="rememberme" name="rememberme" value="forever"><i></i> Remember Me </label></div>
</div>
</div>
</div>
<div class="form-actions form-group text-center">
<input type="hidden" class="redirect_to" name="redirect_to" value="https://jobsinjapan.com/inside-japan-podcast/travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki?page&#038;name=travelling-outside-japan-during-the-pandemic-more-easily-with-alex-debs-of-hitotoki&#038;category_name=inside-japan-podcast" />
<button type="submit" class="btn btn-primary">Sign In</button>
<div class="login-form-links">
<span><a href="https://jobsinjapan.com/member/forgot-password/"><i class="fas fa-question-circle"></i> Forgot Password?</a></span>
<span>Don't have an account yet? <a href="https://jobsinjapan.com/member/?action=login&mode=register" class="member-register-link">Register Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</div>
</form> </div>
</div>
</div>
</div>
<div class="memberModalRegister modal fade" tabindex="-1" role="dialog" aria-labelledby="6157a65260995_memberModalRegisterLabel" aria-hidden="true">
<div class="modal-dialog modal-member">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true"><img src="https://jobsinjapan.com/wpdata/wp-content/themes/noo-jobmonster/assets/images/modal-close.svg" alt="&times;"></span></button>
<h4 class="modal-title" id="6157a65260995_memberModalRegisterLabel">Sign Up</h4>
</div>
<div class="modal-body">
<form class="noo-ajax-register-form form-horizontal" action="https://jobsinjapan.com/member/" method="post" id="registerform">
<div style="display: none">
<input type="hidden" class="redirect_to" name="redirect_to" value="" />
<input type="hidden" name="action" value="noo_ajax_register">
<input type="hidden" class="security" name="security" value="d2b9eca7e5" />
</div>
<div class="form-group text-center noo-ajax-result" style="display: none"></div>
<input type="hidden" id="6157a65260f7d_user_login" name="user_login">
<div class="form-group row required-field">
<label for="6157a65260f7d_user_email" class="col-sm-3 control-label">Email</label>
<div class="col-sm-9">
<input type="email" class="user_email form-control" id="6157a65260f7d_user_email" name="user_email" autocomplete="username" required placeholder="Email">
<input class="hide" type="text" name="email_rehot" autocomplete="off" />
</div>
</div>
<div class="form-group row required-field">
<label for="6157a65260f7d_user_password" class="col-sm-3 control-label">Password</label>
<div class="col-sm-9">
<input type="password" id="6157a65260f7d_user_password" class="user_password form-control" required value="" name="user_password" autocomplete="new-password" placeholder="Password">
</div>
</div>
<div class="form-group row required-field">
<label for="6157a65260f7d_cuser_password" class="col-sm-3 control-label">Retype your password</label>
<div class="col-sm-9">
<input type="password" id="6157a65260f7d_cuser_password" class="cuser_password form-control" required value="" name="cuser_password" autocomplete="new-password" placeholder="Repeat password">
</div>
</div>
<div class="form-group row required-field">
<label for="user_role" class="col-sm-3 control-label">You are</label>
<div class="col-sm-9">
<div class="form-control-flat">
<select class="user_role" id="user_role" name="user_role" required>
<option value="">-Select-</option>
<option value="candidate">I am looking for a job</option>
<option value="employer">I&#039;m an employer looking to hire</option>
</select>
<i class="fas fa-caret-down"></i>
</div>
</div>
</div>
<div class="form-group text-center">
<div class="checkbox account-reg-term">
<div class="form-control-flat">
<label class="checkbox">
<input class="account_reg_term" type="checkbox" title="Please agree with the term"><i></i>
I agree with the <a href="https://jobsinjapan.com/terms-and-conditions/" target="_blank">Terms of use</a>
</label>
</div>
</div>
<button type="submit" class="btn btn-primary">Sign Up</button>
</div>
<div class="login-form-links">
<span>Already have an account? <a href="https://jobsinjapan.com/member/?action=login" class="member-login-link">Login Now <i class="fas fa-long-arrow-right"></i></a></span>
</div>
</form>
</div>
</div>
</div>
</div>
<script type="text/javascript" id="wpsp-script-frontend"></script>
</body>
</html>

